Jak sprawdzić cewke zapłonową?

Masz problem ze swoim VW?
Napisz tutaj co go boli :)

Moderatorzy: Qto, VIP

baner
Nowicjusz
Nowicjusz
Posty: 20
Rejestracja: pn wrz 19, 2005 18:37
Lokalizacja: Włocławek
Kontakt:

Jak sprawdzić cewke zapłonową?

Post autor: baner » pn cze 26, 2006 15:15

Prawdopodobnie padła mi cewka, podczas jazdy samochód zgasł i już ani razu więcej nie odpalił. Rozrusznik kręci, jednak nie ma iskry. Wymontowałem już cewkę, jestem wyposażony w miernik cyfrowy...i tylko nie wiem jaki opór powinienem mieć na stykach. Jeśli ktoś zna parametry to prosiłbym bardzo o ich podanie. Chodzi mi tylko o te parametry, nic więcej, chyb a że ktoś zna inny sposób by ja sprawdzić, oczywiście pomijając tutaj podmianę cewki w samochodzie na sprawna :chytry:
Ostatnio zmieniony pn mar 02, 2009 08:32 przez baner, łącznie zmieniany 1 raz.



Awatar użytkownika
Cefaloid
Gadatliwa bestia
Gadatliwa bestia
Posty: 513
Rejestracja: śr sty 04, 2006 14:02
Lokalizacja: qqqq

Post autor: Cefaloid » pn cze 26, 2006 15:49

Obawiam się że miernikiem uniwersalnym jej nie sprawdzisz. 99% uszkodzeń cewki to przebicie izolacji zwojów które ujawnia się pod napięciem 1000V np z megaomomierza. Dopiero wtedy przeskoczy tam iskra i zewrze cewkę. Miernikiem będzie opór cacy a jednak cewka nie zadziała. Jeżeli nie daje iskry już na rozdzielacz to może być również i np. czujnik halla. Musisz sprawdzić ją podając na nią impulsy i sprawdzając iskrę. Ale nie podam przepisu bez informacji jaka to cewka, najlepiej kod z niej. Bo testując bez wiedzy co jest w środku łatwo spalić dobrą.



Awatar użytkownika
Duber
V.I.P.
V.I.P.
Posty: 10830
Rejestracja: pt sie 26, 2005 20:30
Lokalizacja: FSW

Post autor: Duber » pn cze 26, 2006 15:55

http://www.vwgolf.pl/?page_id=172 tutaj wybierz silnik i masz podanee jakie opory na uzwojeniach powinienes miec ale najpewniej to tak jak Cefaloid, napisal,podmienic z innego i pewne.
Ostatnio zmieniony pn mar 02, 2009 20:39 przez Duber, łącznie zmieniany 1 raz.


Obrazek
Gdyby Jezus miał broń to by przeżył ... Homer Simpson

Awatar użytkownika
krisvw
Użytkownik
Użytkownik
Posty: 424
Rejestracja: sob cze 24, 2006 16:53
Lokalizacja: Rogoźno
Kontakt:

Post autor: krisvw » pn cze 26, 2006 15:57

a moze to hmm po naszemu czujnik hala w aparacie zapłonowym??? tez jest taki objaw poprostu siadzie i po sprawie:)



Awatar użytkownika
Paweł Marek
V.I.P.
V.I.P.
Posty: 26259
Rejestracja: czw lis 18, 2004 22:29
Lokalizacja: Biertowice, Małopolska

Post autor: Paweł Marek » pn cze 26, 2006 15:57

ok 0,5 oma na pierwotnym, 3-4 komy na wtórnym


Kto o coś spytał i uzyskał poradę niech czuje się zobowiązany napisać o rezultatach -pomogło, nie pomogło, jakie było właściwe rozwiązanie problemu.

Awatar użytkownika
falla_x
Forum Master
Forum Master
Posty: 1074
Rejestracja: czw wrz 23, 2004 11:03
Lokalizacja: ŁoWiCz
Kontakt:

Post autor: falla_x » ndz mar 01, 2009 22:24

Paweł Marek, witam a jesli u mnie na pierwotym mienik pokazuej 0,1 - 0,2 a nie a na wtornym 1,5 , u u mnei ojawy sa nastepujace auto po kilku dniach stanie poorstu neichce odpalic kreci a nie zapala po jakism 5-8 razie cos zaczyna sie dziac i auto wkocu zapala ale ma na pcozatku neiwrone obroty szarpie przerywa dopiero jak sielnik sie orzgrzeje albo rozgrzeje sie wkomoze silnika to po pewnym czasie wszsytko wraca do nomry czy to jest wina wlasnie tych niskich wskazan oporonoci cewki ?

[ Dodano: Nie Mar 01, 2009 9:26 pm ]
coprawda zrobilmem niezly odkop ale no coz temat i mnie dotyczy wiec trzeba kopac a nei zkaldac nowy temat :)
Ostatnio zmieniony ndz mar 01, 2009 22:28 przez falla_x, łącznie zmieniany 1 raz.


Passat B5 FL AVF - viewtopic.php?f=91&t=335306
Obrazek

Awatar użytkownika
norek111
Mistrz KieroVWnicy
Mistrz KieroVWnicy
Posty: 5456
Rejestracja: wt sie 07, 2007 21:30
Lokalizacja: POLSKA

Post autor: norek111 » ndz mar 01, 2009 22:41

podmień świece


jak robisz już coś złego,to rób to dobrze
************************************************
LAUNCH X431,VCDS 11.11.5,VAG-TACHO 2.5,VAGDashCAN 5.29,AUTO-COM,OP-COM

Awatar użytkownika
falla_x
Forum Master
Forum Master
Posty: 1074
Rejestracja: czw wrz 23, 2004 11:03
Lokalizacja: ŁoWiCz
Kontakt:

Post autor: falla_x » ndz mar 01, 2009 22:53

norek111 pisze:podmień świece
świece ? a czy cos moze byc znimi nie tak ? maja przejechane zaledwie z 6tys moze nawet nie


Passat B5 FL AVF - viewtopic.php?f=91&t=335306
Obrazek

Awatar użytkownika
norek111
Mistrz KieroVWnicy
Mistrz KieroVWnicy
Posty: 5456
Rejestracja: wt sie 07, 2007 21:30
Lokalizacja: POLSKA

Post autor: norek111 » ndz mar 01, 2009 23:14

jeśli masz świece dobre to może być wszystko począwszy od układu zapłonowego po układ paliwowy
Ostatnio zmieniony ndz mar 01, 2009 23:15 przez norek111, łącznie zmieniany 1 raz.



Awatar użytkownika
falla_x
Forum Master
Forum Master
Posty: 1074
Rejestracja: czw wrz 23, 2004 11:03
Lokalizacja: ŁoWiCz
Kontakt:

Post autor: falla_x » ndz mar 01, 2009 23:25

no wlasnie dlatego zadalep pytanie do Paweł Marek, czy napisane przezemnei wartosci jakie wyszly mi przy sprawdzenieu cewki moga byc powodem tego typu zachowania sie auta po dluzszym postoju , bo fakt faktem wskazania sa zanizone i to sporo niz te katalogowe jaki cekwka miec powinna czy tylko to ma jaksi wplyw na to ze auta nie moge normalnei odpalic


Passat B5 FL AVF - viewtopic.php?f=91&t=335306
Obrazek

Awatar użytkownika
norek111
Mistrz KieroVWnicy
Mistrz KieroVWnicy
Posty: 5456
Rejestracja: wt sie 07, 2007 21:30
Lokalizacja: POLSKA

Post autor: norek111 » pn mar 02, 2009 00:09

na pierwotnym wymagane 0,5 do 1,5 kilo na wtórnym 2,5 do 4 kilo,ciekawe czy robisz pomiar na właściwych pinach


jak robisz już coś złego,to rób to dobrze
************************************************
LAUNCH X431,VCDS 11.11.5,VAG-TACHO 2.5,VAGDashCAN 5.29,AUTO-COM,OP-COM

rafał1988
Ma gadane
Ma gadane
Posty: 169
Rejestracja: wt sty 15, 2008 16:14
Lokalizacja: okolice Włocławka
Kontakt:

Post autor: rafał1988 » pn mar 02, 2009 00:20

falla_x, umnie działo sie podobnie i puźniej zaczoł coraz częściej przerywać aż zgasł 2 razy co niechciał zapalić wcale ale jakoś sie udało daleko nie ujechałem 8km i cewka przestała dawać iskrę



Awatar użytkownika
falla_x
Forum Master
Forum Master
Posty: 1074
Rejestracja: czw wrz 23, 2004 11:03
Lokalizacja: ŁoWiCz
Kontakt:

Post autor: falla_x » pn mar 02, 2009 08:03

norek111 pisze:ciekawe czy robisz pomiar na właściwych pinach
tak sprawdzalem wszystko wspierajac sie ksiazka sam naprawiam auto , no i wartosci wyszly 0.2 i na wtornym bylo z cale 1.5 albo 1.7 juz dokladnei nie pamietam ale sporo za malo niz minimalna ksiazkowa

[ Dodano: Pon Mar 02, 2009 7:04 am ]
rafał1988, a tez tak miales ze po dluzszym staniu eni odpalal za pierwszym a nawet 3 razem ? a pozniej jak odpalil przerywal dopuki sie nie rozgrzal pozadnie ? jaka cewke kupiles ?

bo to tak wyglada ze jak by na poczatku wlasnie nei bylo iskry bo kreci ale nei odpala ale dlaczego za ktoryms razem odpali ? ceka sie rozgrzewa podczas zapalania i wysycha w srodku ?


Passat B5 FL AVF - viewtopic.php?f=91&t=335306
Obrazek

rafał1988
Ma gadane
Ma gadane
Posty: 169
Rejestracja: wt sty 15, 2008 16:14
Lokalizacja: okolice Włocławka
Kontakt:

Post autor: rafał1988 » śr mar 04, 2009 18:24

[quote="falla_x"]bo to tak wyglada ze jak by na poczatku wlasnie nei bylo iskry bo kreci ale nei odpala ale dlaczego za ktoryms razem odpali ? ceka sie rozgrzewa podczas zapalania i wysycha w srodku ?

niewiem ale niechciał zapalać odrazu może jakaś słaba iskra niewiem, ale teraz mi zapala lepiej i nie przeryw
cewka była jakakaś coś nabazgrane naniej po chińsku za 130zł ale ja kupiłem Beru 200zł umnie wsklepie z allegro z przesyłką troszke taniej by wyszło ale była mi potrzebna odrazu



Zablokowany

Wróć do „Techniczne (archiwum)”

Kto jest online

Użytkownicy przeglądający to forum: Google Adsense [Bot] i 17 gości