ECU nie widzi prędkości A3 1.9 PD 230KM

Wszystko o sterownikach silnika. Standalone, komputery oryginalne, itp...

Moderatorzy: bugalon, kkkacper, toffic, VIP

adamix98
Mały gagatek
Mały gagatek
Posty: 66
Rejestracja: sob mar 14, 2015 21:57

ECU nie widzi prędkości A3 1.9 PD 230KM

Post autor: adamix98 » czw kwie 04, 2019 22:07

Witam mam problem od samego początku jak mam samochód. Otóż posiadam A3 8L buda 98r 1.9 tdi 90km po swapie silnika na 130KM + ecu 038906019NJ. Problem jest tego typu że VAG nie pokazuje prędkości w grupie 006. Sprawdzałem przejścia na przewodach i są ze skrzyni 5biegów -> Licznik -> ECU. Dodam że licznik seryjny z 98r, podmiana licznika nie przynosi efektu. Czy miał ktoś taki problem? Czy jest to wina zbyt nowego ecu do licznika? Da się to jakoś magicznie ogarnąć? Przychodzi mi do głowy coś takiego ale nie wiem czy tak można, żeby podłączyć sygnał bezpośrednio np z ABS-u do ECU albo ze skrzyni biegów do ECU. Dobrze kombinuje?

Pozdrawiam



Awatar użytkownika
spanky
Gadatliwa bestia
Gadatliwa bestia
Posty: 550
Rejestracja: pn maja 25, 2009 20:35
Lokalizacja: Otwock
Kontakt:

Re: ECU nie widzi prędkości A3 1.9 PD 230KM

Post autor: spanky » ndz kwie 28, 2019 01:07

Wina lezy po stronie sterownika silnika ( za nowy )



adamix98
Mały gagatek
Mały gagatek
Posty: 66
Rejestracja: sob mar 14, 2015 21:57

Re: ECU nie widzi prędkości A3 1.9 PD 230KM

Post autor: adamix98 » ndz maja 05, 2019 23:34

Sprawa zakończona sukcesem. Wina leżała po stronie uszkodzonej pompy ABS. Wymieniałem pompę na drugą i jak ręką odjął. Od razu wgrałem LC oraz tempomat. Wszystko śmiga.



ODPOWIEDZ

Wróć do „ECU forum”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości