Błąd nr 17704

Wszelakie info dotyczące diagnostyki,takie jak np.oceny logów itp.

Moderatorzy: italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

cudak11480
Mały gagatek
Mały gagatek
Posty: 113
Rejestracja: czw paź 20, 2011 07:56
Lokalizacja: zachodniopomorskie

Błąd nr 17704

Post autor: cudak11480 » ndz maja 14, 2017 21:12

Model samochodu Golf 4,
Rodzaj silnika 2.0
Oznaczenie silnika AZJ
Rok produkcji 2003

Witam,

Jeśli coś źle zrobiłem to z góry przepraszam, ale chyba będzie dobrze :)

W programie VCDS podczas autoscanu wyświetlił się błąd w bloku [01] Engine:

17704 - Error in Mapped Cooling System (check Temp-Sensor and Thermostat) P1296 - 35-00 - -

Szukając w internecie odnalazłem, że przyczyną tego może być:
1. Czujnik temperatury cieczy chłodzącej (G62)
2. Termostat chłodziwa

Doszukałem się jak sprawdzić czujnik G62 mając VCDS. Czyli po uruchomieniu VCDS klikamy SELECT następnie grupę, silnik 01-Engine, przechodzimy do wartości mierzonych Meas. Blocks – 08 i logujemy grupę 007. I w tym miejscu się urywa wszystko, bo u mnie nie ma nic w grupie 007, są grupy 001, 002, 003, 004, 005, 006, i dalej nie pamiętam :) Ale nie ma grupy 007 tzn. jest ale wszystkie okienka są puste, nie pokazują żadnych wartości. Skąd mogę odczytać tą temperaturę ? Czy u mnie jest za to odpowiedzialna inna grupa ?

Czy mógłby ktoś mi napisać chociaż dlaczego ? Coś robię nie tak ?


Denerwowanie się to mszczenie się na własnym zdrowiu za głupotę innych

bioly05011
VWGolf.pl Killer
VWGolf.pl Killer
Posty: 2817
Rejestracja: ndz lut 13, 2011 21:36
Lokalizacja: Rzepin

Błąd nr 17704

Post autor: bioly05011 » ndz maja 14, 2017 21:21

W bloku 001 ostatnie okno temperatura silnika,ale 007 też powinny być temp.silnika,powietrza...


Sprzedam części do pomp wtryskowych,całe pompy 110afn,90 1z, 90 Z górnym przelewem,pompa renault 1.9dti tłok 11

cudak11480
Mały gagatek
Mały gagatek
Posty: 113
Rejestracja: czw paź 20, 2011 07:56
Lokalizacja: zachodniopomorskie

Re: Błąd nr 17704

Post autor: cudak11480 » ndz maja 14, 2017 21:28

bioly05011 pisze:W bloku 001 ostatnie okno temperatura silnika,....
Ok, dziękuję bardzo.
bioly05011 pisze:...ale 007 też powinny być temp.silnika,powietrza...
Można coś temu zaradzić ? Coś nie tak z kablem, programem ? Kurczę trochę mnie to irytuje :( poniżej tych okienek napisane jest coś "init..." nie pamiętam, musiałbym podłączyć na nowo kabel. Podłączyć i napisać dokładnie ? Ważne to ?


Denerwowanie się to mszczenie się na własnym zdrowiu za głupotę innych

cudak11480
Mały gagatek
Mały gagatek
Posty: 113
Rejestracja: czw paź 20, 2011 07:56
Lokalizacja: zachodniopomorskie

Re: Błąd nr 17704

Post autor: cudak11480 » pt lut 21, 2020 00:11



Denerwowanie się to mszczenie się na własnym zdrowiu za głupotę innych

ODPOWIEDZ

Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości