[mk3] Logi - dużo pali i szarpie (skomplikowany temat)

Wszelakie info dotyczące diagnostyki,takie jak np.oceny logów itp.

Moderatorzy: italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

SetNo
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: śr lip 04, 2018 01:27
Auto: Volkswagen Golf

[mk3] Logi - dużo pali i szarpie (skomplikowany temat)

Post autor: SetNo » śr lip 04, 2018 02:10

Witam bardzo serdecznie,
jestem zielony w sprawach technicznych ale postaram się opisać co boli mój samochód, otóż posiadam Golfa 3 GTI 2.0 115KM + gaz, od jakiegoś roku zmagam się z problemem nie równej pracy silnika, ale tylko na benzynie gdyż na gazie chodzi równo i bezproblemowo.
Silnik pali od strzału bez żadnego problemu, lecz ustawiony na benzynę strasznie szarpie na zimnym i ciepłym silniku oraz obroty wahają się między 900-1000, nie kopci ale strasznie śmierdzi benzyną jakby się nie dopalała.
Zjeździłem paru mechaników i każdy powiedział " Panie daj sobie spokój i dojeździj go na gazie " dlatego szukam pomocy tutaj.
Nie równa praca silnika zaczęła się zaraz po tym jak wymieniłem w nim : świece, kable zapłonowe, kopułkę rozdzielacza zapłonu i czujnik halla. Wszystko zostało ustawione przez znajomego mechanika.
Do tego została uszczelniona odma, wymienione wszystkie filtry (powietrza, kabinowy, paliwowy) oraz wyczyszczona przepustnica.
Cały problem polega na tym że oprócz szarpania na biegu jałowym po dodaniu gazu podczas jazdy również szarpie z tym że co jakiś czas występuje efekt "turbo dziury" czyli całkowity brak mocy ( samochód nie posiada turbo ),
efekt "turbo dziury" utrzymuje się do momentu w którym nie wciśniemy gazu do samego końca wtedy następuje zryw i samochód ciągle zmulony zaczyna się powoli zbierać, ogólnie rzecz biorąc przy wciśniętym gazie do końca przez cały czas jako tako da się jechać ale i tak występuje szarpanie, lecz gdy nie dociśniemy gazu do końca to albo tracimy całą moc i nie pojedziemy albo będzie go nie miłosiernie dusić i szarpać.
W momencie przełączenia na gaz cały problem znika, samochód jedzie płynnie, płynnie przyspiesza, nie ma problemów z obrotami i z wchodzeniem na obroty.
Silnik nie jest w trybie awaryjnym, na benzynie i gazie kręci się do 7k obrotów.
Zakupiłem interfejs diagnostyczny i po skanowaniu błędów programem VAG 409-1 otrzymujemy:
Address 01: Engine
8 Faults Found:
00515 - Camshaft Position (Hall) Sensor (G40)
16-10 - Signal Outside Specifications - Intermittent
00635 - Oxygen (Lambda) Sensor Heating: Before CAT
30-00 - Open or Short to B+
01249 - Fuel Injector for Cylinder 1 (N30)
29-00 - Short to Ground
01250 - Fuel Injector for Cylinder 2 (N31)
29-00 - Short to Ground
01251 - Fuel Injector for Cylinder 3 (N32)
29-00 - Short to Ground
01252 - Fuel Injector for Cylinder 4 (N33)
29-00 - Short to Ground
00525 - Oxygen Sensor (G39)
03-10 - No Signal - Intermittent
00537 - Lambda (Oxygen Sensor) Regulation
19-10 - Lower Limit - Intermittent
Readiness: N/A

Address 08: Auto HVAC
2 Faults Found:
00796 - Fan for Interior Temp Sensor (V42)
35-00 - -
01272 - Positioning Motor for Central Flap (V70)
35-10 - - - Intermittent

Usunąłem wszystkie błędy lecz po ponownym skanowaniu wyszły dokładnie te same. Tak jak pisałem czujnik halla był wymieniany w zeszłym roku i moim zdaniem odpada bo samochód nie chodził by na gazie.
Sonda Lambda ma odpięte grzanie od 2007 roku (wtedy założona była instalacja gazowa) i do zeszłego roku nie było z nią problemu.
Sprawdzałem również masę na wtryskach i nic nigdzie nie zwiera ( na kostkach przy wtryskach ).
Bardzo proszę o pomoc :-( .



michajlow
Użytkownik
Użytkownik
Posty: 450
Rejestracja: pn mar 31, 2008 23:07
Lokalizacja: Poznań

[mk3] Re: Logi - dużo pali i szarpie (skomplikowany temat)

Post autor: michajlow » pt lip 06, 2018 22:29

Tu mechanik nie pomoże. Raczej jakiś elektronik. Za dużo błędów, a zwarcie na wszystkich wtryskach w szczególności.
Wygląda na coś pomieszane w instalacji, bo zwarcia do masy wtrysków, sond, błąd czujnika halla, to nie jest normalne.

Jaka instalacja LPG, jaki sterownik?


Audi A3 1.8T AUM

SetNo
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: śr lip 04, 2018 01:27
Auto: Volkswagen Golf

[mk3] Re: Logi - dużo pali i szarpie (skomplikowany temat)

Post autor: SetNo » czw lip 12, 2018 12:28

Przekopałem wszystkie papiery i nie mogę znaleść nic o instalacji gazowej jedyne co to papiery od butli a o instalacji wiem tyle że to 2 generacja.



michajlow
Użytkownik
Użytkownik
Posty: 450
Rejestracja: pn mar 31, 2008 23:07
Lokalizacja: Poznań

[mk3] Re: Logi - dużo pali i szarpie (skomplikowany temat)

Post autor: michajlow » czw lip 12, 2018 14:36

To wiele wyjaśnia.
Zrób tak. Przełącz na benzynę, niech pochodzi na benzynie z 2-3 minuty. Nawet nierówno. Zgaś auto. Skasuj błędy. Odpal na benzynie i sprawdź jak chodzi, pojeździj na benzynie, bez przełączania na gaz. Sprawdź błędy. Jeśli jest ok to znaczy, że ci instalacja gazowa miesza w kompie benzynowym.
Otwórz maskę i zobacz jaki masz sterownik do gazu na pewno jest gdzieś na wierzchu. Będzie naklejka to przeczytasz.
Błędy prawdopodobnie wynikają z tego, że sterownik gazu zwiera wszystko do masy podczas jazdy na lpg.


Audi A3 1.8T AUM

Awatar użytkownika
needved
Gadatliwa bestia
Gadatliwa bestia
Posty: 827
Rejestracja: ndz gru 11, 2011 23:15
Lokalizacja: Augustów

[mk3] Re: Logi - dużo pali i szarpie (skomplikowany temat)

Post autor: needved » czw lip 12, 2018 18:43

Zajmij się na początek pierwszym błędem, który wskazuje, że zapłon nie jest właściwie ustawiony. Z tego co pamiętam zapłon w tym silniku ustawia się przy pomocy komputera.
Grupa 007 zapłon powinien mieścić się w przedziale 57-60
A w silniku 2E powinien być ustawiony na 6 stopni. Grupa 006 ostatnie okienko.



SetNo
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: śr lip 04, 2018 01:27
Auto: Volkswagen Golf

[mk3] Re: Logi - dużo pali i szarpie (skomplikowany temat)

Post autor: SetNo » ndz sie 19, 2018 14:32

Odpaliłem, pochodził, skasowałem błędy pojeździłem na benzynie nie zmieniło się nic a jak wróciłem do domu to błędy razem ze mną.
A zapłon nie mieści się w przedziale 57-60 ... w załączniku dodaje skan z grupy 007 i 006 ( pierwsze zdjęcie z samego zapłonu a drugie na odpalonym silniku, grupa 006 nie zmienia się w ogóle wartości ma stałe )
ObrazekObrazek

A zapłon ustawia się kręcąc kopułką a nie z poziomu komputera niestety.
i teraz pojawia się problem bo na zapłonie wskazuje zbyt późny zapłon a po odpaleniu zbyt wczesny i nie wiem jak przekręcić kopułkę :-(
również injection time jest zbyt późny ale jego wartość waha się między 4.10 a 5.10 ale tylko pomiędzy tymi dwoma wartościami.

A sterownika nie mogę zlokalizować w ciągu dalszym jedyne co to znalazłem elektrozawór BRC i to jest jedyna podpisana część z instalacji lpg, nigdzie nie ma żadnej naklejki podpisu nic ..

-----------------update------------------

Byłem u mechanika sprawdził kąt wyprzedzenia zapłonu lampą stroboskopową i ustawienie czujnika hall-a.
Odesłał mnie do domu z informacją że wszystko jest ustawione prawidłowo i usuwał błędy ale nie wie dlaczego pojawiają się spowrotem... i kolejny mechanik który mówi " daj sobie spokój GTI-ki tak mają, zamontujesz gaz i benzyna umiera "


----------------update#2------------------

Gaz nie ma sterownika, reguluje się go śrubami.



ODPOWIEDZ

Wróć do „Diagnostyka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość