1.8T AGU czy to problem z przepływomierzem?

Forum techniczne związane z silnikami 1.8T / 20V

Moderatorzy: bugalon, kkkacper, toffic, VIP

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » pn gru 11, 2017 19:22

Witam!

Posiadam Skodę z silnikiem 1.8T AGU + LPG i zastanawiam się czy objawy, które trapią moje auto są spowodowane uszkodzonym przepływomierzem. Na kompie brak błędów. Sprawa wygląda tak, że... jak silnik zimny i przyspieszam gwałtowniej a następnie puszczę gaz i znów dodam to jest mega szarpnięcie ( na PB mniejsze niż na LPG). Do tego odpalając zimny silnik obroty schodząc czasami wachlują, na ciepłym silniku podobnie, ale minimalnie. Nie wiem czy przypadkiem gdy silnik jest rozgrzany do 90*C i daje gazu czy go trochę nie przylewa. Czasem z wydechu słychać popierdywanie jak by zapłon wypadał, ale układ zapłonowy jest sprawny ( może popierduje od przylania )?? To jeszcze jest mały pikus, ale... sprawa rozchodzi się o LPG... na gazie gazując rozgrzany silnik krztusi się i dusi, podczas jazdy jest jak by przymulony do tego czuć "uderzenie" momentu koło 2.5 tys obr/min. Mam też czasem problemy z ruszeniem... muszę przytrzymać do około 1.5-1.8 obr/min i ruszyć, bo jak chce ruszyć z obrotów jałowych to obroty potrafią spaść do około 500 i dopiero auto ruszyć.

Tutaj filmik jak to wygląda na zimnym silniku wpierw na PB a później przełącza na LPG

[youtube]https://www.youtube.com/watch?v=4IJpa2wtNmM[/youtube]

Po ustawieniu gazu auto jak by przylane, zaś po zmniejszeniu dawki jest jak by lepiej. Mam też czasem wrażenie, że jak duszę lekko na gaz to auto zbiera się lepiej niż gdy wcisnę mu do podłogi. Mogę zamieścić logi przepływomierza... kiedyś jak logowałem auto podczas obciążenia to wyglądało, że jest ok, tylko nikt ciągle z butem w podłodze nie jeździ...


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
Pastusiak
Gadatliwa bestia
Gadatliwa bestia
Posty: 626
Rejestracja: pt mar 13, 2015 23:56

1.8T AGU czy to problem z przepływomierzem?

Post autor: Pastusiak » wt gru 12, 2017 18:19

Jak dla mnie to nie przepływomierz, auto odpala ok, a te falowanie obrotów to może problem z przepustnicą?
Przepływomierz to olbrzymie problemy z odpaleniem, auto gaśnie, falowanie ale nie takie jak tu, tylko konkretniejsze, jakby wypadał zapłon itd, duży wzrost zużycia paliwa, słaba moc.

Z resztą przepływomierz można podmienić, jesteśmy chyba z podobnych stron :-) mogę udostępnić, albo kupić po numerze nową i zwrócić w ciągu 14 dni, a co się dzieje jak się odepnie kostkę od przepływomierza?
Świece są nowe? Najlepiej w tym silniku PFR6Q

Ja bym zrobił logi od początku do końca, samo PB najlepiej Orlen 98, najpierw statyczne nie wiem w sumie jakie kanały zdaje się 007, 008, 009 a potem po solidnym rozgrzaniu dynamiczne 4 bieg od 1300 obrotów do min 6 tys 001+013, 002 + 007, 002+025

Wtedy będzie można coś ocenić, ja nie mam u siebie LPG, ale nie wydaje mi się aby ten problem dotyczył przepływomierza, szczególnie że pod obciążeniem jedzie ok.

A da sie na benzynie konkretnie przetestować 0-100 kręcąc po kolei jedynka pod czerwone pole, dwójka? Czy też coś się dzieje? dławi się albo szarpie?
Być może po prostu instalacja lpg coś nie domaga, ale nie siedzę w tym, to już by ktoś konkretniejszy musiał się wypowiedzieć tylko pytanie czy na 100% na Pb jest ok? Bo wtedy można wykluczyć osprzęt silnika.


1,8 20V turbo AGU + K03s :bajer:

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » śr gru 13, 2017 09:50

Pastusiak pisze:Jak dla mnie to nie przepływomierz, auto odpala ok, a te falowanie obrotów to może problem z przepustnicą?
przepustnicę czyściłem i robiłem jej adaptację
Pastusiak pisze:Przepływomierz to olbrzymie problemy z odpaleniem, auto gaśnie, falowanie ale nie takie jak tu, tylko konkretniejsze, jakby wypadał zapłon itd, duży wzrost zużycia paliwa, słaba moc.
Pastusiak pisze:a co się dzieje jak się odepnie kostkę od przepływomierza?
jak odłączę przepływomierz to obroty znacznie mocniej pływają i auto potrafi gasnąć na wolnych obrotach czy to PB czy LPG
Pastusiak pisze:Świece są nowe?
nowe mają 1.5 tys km Denso K20tt, wcześniej były beru 4 elektrodowe Beru Ultra X UXF79 i to samo...
Pastusiak pisze:A da sie na benzynie konkretnie przetestować 0-100 kręcąc po kolei jedynka pod czerwone pole, dwójka? Czy też coś się dzieje? dławi się albo szarpie?
na benzynie da się przetestować, nawet na lpg da się przetestować tak jak piszesz, tylko chodzi właśnie o zakres obrotów od jałowych tak do 2 tys obr/min...
Pastusiak pisze:Być może po prostu instalacja lpg coś nie domaga,
też się skłaniam ku temu, ale to jeszcze sprawdzę bo wynikła jedna rzecz... muszę sygnał sondy podłączyć pod instalkę lpg bo to dodatkowo uruchomi kolejne jej funkcje i może część problemów zniknie.
Logi może uda mi się zrobić w ten weekend.


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » czw gru 21, 2017 01:26

Logi zrobię jednak po świętach. Pojawił się nowy wątek w sprawie. Po pierwsze... silnik faluje i na PB i na LPG, przy czym na PB mniej i wolniej niż na LPG. Patrząc na czas wtrysków na PB dla zimnego silnika jak ma około 40*C to zaczyna on skakać/falować i to powoduje właśnie falowanie na LPG. Ciśnienie w kolektorze ssącym na jałowych dla zimnego silnika to 340-360mbar, na ciepłym spada do około 320mbar, czy to poprawne ciśnienie w kolektorze ssącym dla 1.8T AGU?? To falowanie zmniejsza się im silnik bardziej się nagrzewa. Zastanawiam się kiedy silnik zaczyna czytać info z sondy lambda, przy jakiej temp, myślałem też o odpięciu sondy lambdy i sprawdzeniu czy falowanie zniknie.


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
Pastusiak
Gadatliwa bestia
Gadatliwa bestia
Posty: 626
Rejestracja: pt mar 13, 2015 23:56

Re: 1.8T AGU czy to problem z przepływomierzem?

Post autor: Pastusiak » czw gru 21, 2017 20:33

Na początek zrób logi statyczne skoro nie trzeba pałować auta i coś się dzieje nie tak.
Ale dynamiczne też by się przydały.

Lub sprawdź lpg u gazownika, jak to wygląda.

Jest jeszcze bardziej hardcorowa opcja :-) pomiar ciśnienia na cylindrach :) ale to raczej nie.


1,8 20V turbo AGU + K03s :bajer:

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » czw gru 21, 2017 22:32

Pastusiak pisze:Jest jeszcze bardziej hardcorowa opcja :-) pomiar ciśnienia na cylindrach :)
Ciśnienie sprawdzałem jest z tego co pamiętam blisko 13 na każdym cylindrze, ale ciśnienie raczej nie jest tu problemem, auto oleju nie bierze jedynie ma wyciek z siemeringu na wale od strony rozrządu. Zrobię logi zimnego silnika to wkleję.


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
Pastusiak
Gadatliwa bestia
Gadatliwa bestia
Posty: 626
Rejestracja: pt mar 13, 2015 23:56

1.8T AGU czy to problem z przepływomierzem?

Post autor: Pastusiak » czw gru 21, 2017 23:07

Ok no to zrób logi, z tym że generalnie logi i statyczne i dynamiczne robi się na ciepłym silniku, rozgrzanym, także no zrób ale nie wiem czy uda się coś ustalić.


1,8 20V turbo AGU + K03s :bajer:

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » pt gru 29, 2017 21:45

Silnik faluje też na ciepłym, ale nie z taką częstotliwością jak na zimnym.... więc coś się może wyjaśni. Logować mam 2 i 7, 1 i 13 i coś jeszcze??

Edyta: mam logi na rozgrzanym silniku dla PB co ciekawe w grupie drugiej ostatnia pozycja korekcja lambda mam na 1.23 ( vag pokazuje zakres max do 1.25 ) na gazie jest na poziomie 1. Sprawdziłem pompę paliwa i ciśnienie jakie daje to 2.5-2.6 bara na jałowych jak dam gazu to skacze na 3.1 bara.


http://vaglogi.pl/log-001_013_sXP25D.html" onclick="window.open(this.href);return false;

http://vaglogi.pl/log-001_025_E2w0XN.html" onclick="window.open(this.href);return false;

http://vaglogi.pl/log-002_007_9LWs7tb.html" onclick="window.open(this.href);return false;


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
Pastusiak
Gadatliwa bestia
Gadatliwa bestia
Posty: 626
Rejestracja: pt mar 13, 2015 23:56

Re: 1.8T AGU czy to problem z przepływomierzem?

Post autor: Pastusiak » wt sty 02, 2018 17:03

Wg mnie może być coś z paliwem, zasilaniem lpg itd

Przepływy ok czyli odpada problem z przepływomierzem, no bo jak na serię te ok 120 -130 g/s to jest ok dla serii, spalanie stukowe tez ok.

Wg mnie logi nie są złe.

A jak to było na samym Pb też ten problem występuje? a jakie paliwo głównie zalewane 95 czy 98?


1,8 20V turbo AGU + K03s :bajer:

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » wt sty 02, 2018 22:32

Pastusiak pisze:A jak to było na samym Pb też ten problem występuje?
auto kupiłem 2 lata temu i od razu było założenie, że wyląduje LPG więc za dużo na PB nie jeździłem. W między czasie wymieniłem DV bo było walnięte oraz uszczelkę pod kolektorem wydechowym jak i między turbo a kolektorem wydechowym bo okazało się, że turbo trzymało się na 1 śrubie i była nieszczelność.

Logi robiłem tylko na benzynie bo wpierw trzeba to ogarnąć na tip-top później można działać z lpg.
Pastusiak pisze:a jakie paliwo głównie zalewane 95 czy 98?
jeżdżę na pb 95

Mnie najbardziej interesuje czy korekcja sondy lambda na postoju i wolnych obrotach powinna utrzymywać się cały czas na poziomie 1 czy to normalne, że podchodzi do 1.24 a niedawno nawet widziałem 1.30, mnie się wydaje że to nie jest normalne zjawisko. Oraz podczas przyspieszania z dołu na wysokim biegu czuć lekkie szarpanie, w przedziale 2-3 tys obr/min jak na jednym logu widać.


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

Re: 1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » ndz kwie 15, 2018 11:44

Pastusiak czy mógłbyś mi napisać jaki czas wtrysku ma agu dla jałowych obrotów po osiągnięciu temp roboczej?? W moim aucie pokazuje vag 1.9-2ms


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
henio098
Ma gadane
Ma gadane
Posty: 249
Rejestracja: pt paź 27, 2006 17:19
Lokalizacja: Bytom

Re: 1.8T AGU czy to problem z przepływomierzem?

Post autor: henio098 » ndz kwie 15, 2018 20:31

Ja sprawdziłbym zaworek zwrotny odmy ktory znajduje się centralnie pod kolektorem dolotowym/za bagnetem oleju. Z jednej strony jest wężyk do kolektora a z drugiej trójnik odmy, pomiędzy nimi zaworek którego niesprawność czyni cuda na jałowych.

Co do poszarpywania przy przyspieszaniu w pewnym zakresie spróbowałbym podmiany cewek na inny zestaw.

Temat chyba nieaktualny ale ciekawi mnie czy problrm rozwiązany?


VW Golf MK3 Variant 1.8 GL 1993r. Sprzedany.
VW Passat 3BG Variant 1.9 AVF 2002r. Skradziony.
VW Golf MK3 Variant 2.0 Europe 1996r. <3 @ 20VT
VW Golf MK3 Syncro 1.9t

Awatar użytkownika
marcinas1983
VW Baron
VW Baron
Posty: 3406
Rejestracja: pn lip 24, 2006 19:56
Lokalizacja: Poznań/Mrowino
Kontakt:

Re: 1.8T AGU czy to problem z przepływomierzem?

Post autor: marcinas1983 » ndz kwie 15, 2018 22:47

Szczelność dolotu była sprawdzana i nigdzie nic nie ucieka, ale możliwe, że ten zaworek fiksuje i należałoby go zmienić. Ostatnio wymieniłem tą fajkę co wychodzi z podstawki filtra oleju bo popękała. Cewki raczej winne nie są bo już nie posiadam tych z agu a mam założone z fsi + pozbyłem się modułu zapłonu. Ogólnie tydzień temu sończyłem w końcu składać auto. Okazało się, że padła uszczelka pod głowicą, ale na początku nie dawała oznak swojego uszkodzenia. Dlatego też zmieniłem cewki na nowszego typu, później zaczynały dziać się jaja z poziomem płynu ( raz było go więcej innym razem mniej ), do tego auto po odpaleniu czasem chodziło na 3 cylindry a później pracę wyrównywało. Poszła nowa uszczelka, nowe śruby, nowe siemeringi wałków, nowe uszczelki ssacego i wydechowego, turbosprężarki, nowe żeliwo turbosprężarki bo było popękane, nowy kompletny rozrząd ( pompa wody, pasek, napinacz, rolki ), głowica po planowaniu, wymianie prowadnic i docieraniu zaworów... a i tak po przerzuceniu na lpg faluje jak na filmiku, oraz na pb i jałowych też obroty lekko falują. Do tego czasem słychać jak by zapłon wypadał w wydechu.


http://forum.vwgolf.pl/viewtopic.php?f=87&t=255554&p=3049586#p3049586

Obrazek

Awatar użytkownika
Pastusiak
Gadatliwa bestia
Gadatliwa bestia
Posty: 626
Rejestracja: pt mar 13, 2015 23:56

Re: 1.8T AGU czy to problem z przepływomierzem?

Post autor: Pastusiak » pn kwie 16, 2018 18:15

marcinas1983 pisze:
ndz kwie 15, 2018 11:44
Pastusiak czy mógłbyś mi napisać jaki czas wtrysku ma agu dla jałowych obrotów po osiągnięciu temp roboczej?? W moim aucie pokazuje vag 1.9-2ms
Raczej 3-4 ms


1,8 20V turbo AGU + K03s :bajer:

ODPOWIEDZ

Wróć do „1.8T i 20V”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości