Włącznik świateł - niepodłączone przewody

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

mrozilla
Nowicjusz
Nowicjusz
Posty: 9
Rejestracja: pn gru 29, 2008 17:01
Lokalizacja: Polska

Włącznik świateł - niepodłączone przewody

Post autor: mrozilla » czw kwie 04, 2019 22:31

Wyjąłem włącznik aby zobaczyć jak wygląda podłączenie świateł skandynawskich i widzę, że już ktoś coś przy włączniku robił. Widoczne są dwa niepodłączone przewody i nie wiem gdzie powinny być podłączone, bo we wtyczce jest tyle blaszek ile podłączonych przewodów. Kolory przewodów to żółty z zieloną kreską i szary z fioletową kreską.
Czy ktoś byłby w stanie zidentyfikować do czego fabrycznie te przewody służą i gdzie powinny być podłączone
Obrazek Obrazek Obrazek Obrazek



myszazro
Użytkownik
Użytkownik
Posty: 432
Rejestracja: ndz maja 28, 2017 11:22
Lokalizacja: Zwierzyniec
Auto: Volkswagen Golf

Re: Włącznik świateł - niepodłączone przewody

Post autor: myszazro » czw kwie 04, 2019 22:41

7 zielono żółty światła mijania
14 pozycja prawa szaro fioletowy



mrozilla
Nowicjusz
Nowicjusz
Posty: 9
Rejestracja: pn gru 29, 2008 17:01
Lokalizacja: Polska

Re: Włącznik świateł - niepodłączone przewody

Post autor: mrozilla » czw kwie 04, 2019 22:52

Dzięki za szybką odpowiedź ale jak to jest, że obecnie wszystkie światła działają prawidłowo, pinów i przewodów jest odpowiednia ilość (porównywałem ze zdjęciami wtyczek w sieci), a te dwa są niepodłączone? Zostawić jak jest i tylko połączyć TFL z 56 żeby zrobić światła skandynawskie czy coś z tymi odłączonymi przewodami próbować naprawić?



Awatar użytkownika
BuX2
Mały gagatek
Mały gagatek
Posty: 74
Rejestracja: sob wrz 27, 2014 18:20
Lokalizacja: świętokrzyskie

Re: Włącznik świateł - niepodłączone przewody

Post autor: BuX2 » pt kwie 05, 2019 02:10

Żółty z zielonym paskiem jest połączony z przewodem ze styku 7 od świateł mijania. Jak chcesz mieć światła dzienne to musisz podłączyć się tym odpiętym przewodem do styku 3 (TFL)
Przewód szary z fioletowym paskiem z kolei połączony jest z przewodami ze styków 13 i 14 od świateł pozycyjnych. Miejsce przewodu do świateł dziennych z pozycyjnymi to styk 6 (B)



mrozilla
Nowicjusz
Nowicjusz
Posty: 9
Rejestracja: pn gru 29, 2008 17:01
Lokalizacja: Polska

Re: Włącznik świateł - niepodłączone przewody

Post autor: mrozilla » pt kwie 05, 2019 07:50

Rozumiem, że ten odłączony przewód żółto-zielony mam podłączyć do TFL żeby mieć światła skandynawskie ale dlaczego on obecnie nie jest nigdzie podłączony, a wszystkie światła działają? Dodatkowo czytałem, że do świateł skandynawskich łączy się TFL z 56 (pin numer 4), a nie 7 chyba, że to nie robi różnicy, bo oba mają oznaczenie 56? Więc w sumie podłączyć go pod 56 (np. wolny pin 7) i dodatkowo zrobić mostek z pinem TFL czy już bezpośrednio pod TFL?

14 i 13 widzę, że są podłączone z przewodem szaro-fioletowym więc jak to, dołączyć jeszcze jeden przewód? Jeżeli tak to do którego pinu? I co da podłączenie tego przewodu w obecnej sytuacji?

Tutaj opis pinów z jakiego korzystam (znalezione w sieci):
Obrazek

Pozdrawiam



Awatar użytkownika
BuX2
Mały gagatek
Mały gagatek
Posty: 74
Rejestracja: sob wrz 27, 2014 18:20
Lokalizacja: świętokrzyskie

Re: Włącznik świateł - niepodłączone przewody

Post autor: BuX2 » pt kwie 05, 2019 13:37

a wszystkie światła działają
Działają w normalny sposób za pomocą przełącznika, bo tak mają działać gdy nie jest podłączona instalacja do świateł dziennych (styk 3 i 6).
Dodatkowo czytałem, że do świateł skandynawskich łączy się TFL z 56 (pin numer 4), a nie 7 chyba, że to nie robi różnicy, bo oba mają oznaczenie 56? Więc w sumie podłączyć go pod 56 (np. wolny pin 7) i dodatkowo zrobić mostek z pinem TFL czy już bezpośrednio pod TFL?
Styk nr 4 jak i nr 7 przy normalnym włączniku działają przy ustawieniu pokrętła włącznika na światła mijania.
Gdybyś zmostkował się ze stykiem nr 4 od przełącznika świateł drogowych, to uzyskasz tylko to, że światła drogowe będą mogły się włączyć z pozycji "0".
Czytałeś o zmostkowaniu się tam może z amerykańsiego forum bądź ktoś tłumaczył z niego, gdzie w Borze nie ma styku 7. Może u kogoś przy chęci dołożenia dziennych świateł nie chciało się dobierać do przełącznika (nie włącznika) żeby to działało tak jak trzeba. Czyli światła drogowe uruchamiane tylko z pozycji świateł mijania (nie licząc świateł/błysków ostrzegawczych).
U ciebie była instalacja zrobiona już typowo pod światła dzienne i masz już wszystko zmostkowane, bo nie jest tak jak piszesz, że masz wolny styk nr 7.
Ci co nie mieli instalacji do świateł dziennych mają styki 13 i 14 w różnych kolorach paska. Odseparowane linie w tym przypadku służyły do włączania świateł postojowych (przy wyciągniętym kluczyku) światła pozycyjne świeciły się po jednej stronie samochodu za pomocą przełącznika kierunkowskazów.
Obrazek
14 i 13 widzę, że są podłączone z przewodem szaro-fioletowym więc jak to, dołączyć jeszcze jeden przewód? Jeżeli tak to do którego pinu? I co da podłączenie tego przewodu w obecnej sytuacji?
Drugi wypięty przewód szary z fioletowym paskiem podłączyć do styku 6 (wolnego/wypiętego) żeby wraz ze światłami dziennymi (mijania w tym przypadku) świeciły też światła pozycyjne.



qwerty01
Nowicjusz
Nowicjusz
Posty: 37
Rejestracja: sob paź 06, 2018 09:41

Re: Włącznik świateł - niepodłączone przewody

Post autor: qwerty01 » wt maja 12, 2020 18:19

Nie rozumiem wątku. Jak chcę mieć światła mijania na 0 to mostkuję TFL z 56* (pin 3 z 7)?



Awatar użytkownika
Qto
_
_
Posty: 19203
Rejestracja: pt wrz 01, 2006 19:14
Lokalizacja: Guadalajara
Auto: MK 4
Silnik: ASZ
Kontakt:

Re: Włącznik świateł - niepodłączone przewody

Post autor: Qto » ndz maja 17, 2020 18:16

Tak. Pod warunkiem, że mowa jest o Golfie - w Borze jest inaczej



qwerty01
Nowicjusz
Nowicjusz
Posty: 37
Rejestracja: sob paź 06, 2018 09:41

Re: Włącznik świateł - niepodłączone przewody

Post autor: qwerty01 » ndz maja 17, 2020 18:27

W borze zmostkowałem 3 z 4 i świecą się mijania.



Awatar użytkownika
BuX2
Mały gagatek
Mały gagatek
Posty: 74
Rejestracja: sob wrz 27, 2014 18:20
Lokalizacja: świętokrzyskie

Re: Włącznik świateł - niepodłączone przewody

Post autor: BuX2 » ndz maja 17, 2020 19:56

qwerty01 pisze:
wt maja 12, 2020 18:19
Nie rozumiem wątku. Jak chcę mieć światła mijania na 0 to mostkuję TFL z 56* (pin 3 z 7)?
Po co było odgrzewać tego kotleta jak już wszystko było napisane?
BuX2 pisze:
pt kwie 05, 2019 02:10
Żółty z zielonym paskiem jest połączony z przewodem ze styku 7 od świateł mijania.... (czytaj dalej w poście)



ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości