Migająca dioda płynu chłodniczego

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Awatar użytkownika
Montifer
Użytkownik
Użytkownik
Posty: 260
Rejestracja: śr mar 21, 2012 18:38
Lokalizacja: Szczecin K.W.

Migająca dioda płynu chłodniczego

Post autor: Montifer » sob sie 31, 2019 22:24

Witam.

Ostatnio ciągnie się za mną same problemy z licznikiem.

Otóż. Mój stary licznik VDO z obrotomierzem miał pozrywane taśmy od podświetlenia i góra nie świeciła. Podświetlał się jedynie cyfrowy zegarek który zapalał się po przekręceniu stacyjki i gasł kiedy zapalałem światła.

Postanowiłem kupić coś nowego ale ciężko coś takiego znaleźć więc kupiłem za gorszę licznik z zegarkiem zamiast obrotomierza. Wszystko działa, podświetlanie, zegarek wskaźniki itd. Jednakże po przejechaniu kilkunastu kilometrów zapaliła mi się kontrolka od płynu chłodniczego. Faktycznie wskazówka wyszła lekko ponad połowę. Zatrzymałem się, wszystko wydawało się ok, wentylator się załączył. Temperatura spadła poniżej 1/2 wskaźnika jednak dioda ciągle migała. Zgasiłem silnik potem zapaliłem i było ok. Następnego dnia sytuacja powtórzyła się jednak temperatura pokazywała coś w granicy 1/4 wskaźnika. Zgasiłem silnik, zapaliłem go znowu jednak dioda ciągle migała. Licznik cały czas mam na wierzchu więc postanowiłem w tym momencie podmienić licznik na stary (w którym wskaźnik temperatury działał normalnie). Zapaliłem silnik i kontrolka zaczęła również migać - a sam wskaźnik temperatury się nie podnosił. :kac: Próbowałem kilka razy efekt ten sam. Wróciłem do "nowego" licznika. Wskaźnik pokazywał wartości prawidłowe i kontrolka się nie zapalała. Jednakże dzisiaj sytuacja ta sama kontrolka zapaliła się przy 1/2 wartości. Olałem to i jeździłem dalej, temperatura spadła do 1/4 a dioda dalej migała.

Po powrocie do domu podmieniłem na stary licznik i sytuacja znów ta sama. Czyli dioda miga, a wskaźnik pokazuje 0.

Jestem trochę skołowany gdyż rozumiem, że mogłem kupić licznik uszkodzony, jednakże na starym liczniku nigdy czegoś takiego nie miałem. I nie wiem w czym leży problem. Czy dziwnym trafem kupiłem uszkodzony licznik i w tym samym czasie mój też padł? Czy to może kwestia instalacji, że nowy licznik wywalił jakieś zwarcie w instalacji?

Dodam, że samochód się nie gotuję, termostat się otwiera, wszystko działa jak zawsze. Nie mam też zbiornika z czujką płyny chłodniczego.

Pozdrawiam


----------------------------Mój Madison----------------------------
Obrazek
------------------- viewtopic.php?f=87&t=499667 -------------------

Awatar użytkownika
Montifer
Użytkownik
Użytkownik
Posty: 260
Rejestracja: śr mar 21, 2012 18:38
Lokalizacja: Szczecin K.W.

Re: Migająca dioda płynu chłodniczego

Post autor: Montifer » pn wrz 02, 2019 08:47

Aktualizacja.

Problem chyba leży jednak w liczniku.

Rozebrałem jeden jak i drugi. Zauważyłem, że w starym liczniku z obrotomierzem wskaźnik temperatury był lekko poluzowany. Skręciłem cały licznik i kontrolka przestałą migać,a sam wskaźnik zaczął pokazywać prawidłowe wartości.

Licznik z zegarkiem wyczyściłem. Przejrzałem wszystkie luty wyglądają ok. Skręciłem na powrót jednak kontrolka dalej miga pomimo prawidłowych parametrów. To kwestia jakiegoś spalonego rezystora na liczniku?

Pozdrawiam :)


----------------------------Mój Madison----------------------------
Obrazek
------------------- viewtopic.php?f=87&t=499667 -------------------

ssarna1
Forum Master
Forum Master
Posty: 1108
Rejestracja: sob sty 16, 2010 00:08
Lokalizacja: jest istotna.

Re: Migająca dioda płynu chłodniczego

Post autor: ssarna1 » wt wrz 10, 2019 12:43

A nie możesz sobie przełożyć modułu temperatury z jednego licznika do drugiego? Nie miałem nigdy mk2, ale z tego co pamiętam to w tych licznikach można podmieniać takie rzeczy jak prędkościomierz czy wskaźniki poziomu paliwa, o ile mechanicznie pasują.


MK3 ADZ->AGU

Awatar użytkownika
Montifer
Użytkownik
Użytkownik
Posty: 260
Rejestracja: śr mar 21, 2012 18:38
Lokalizacja: Szczecin K.W.

Re: Migająca dioda płynu chłodniczego

Post autor: Montifer » wt wrz 10, 2019 22:15

Cześć.

W tym liczniku co mam kontrolka jest w tym szeregu diod, a nie na wskaźniku. I ona zapala się przy różnych pozycjach wskaźnika . A to faktycznie kiedy się wychyli lekko ponad tą połowę, czasem na 1/3 a czasem po paru minutach jazdy gdzie ledwie się podniesie.

Chyba, że pisząc moduł temperatury masz na myśli coś innego niż sam wskaźnik temperatury?

Tak BTW. Grzebałem w odmętach forum i znalazłem taką ciekawostkę chciałbym ją zweryfikować. U mnie nie ma fabrycznie zbiorniczka wyrównawczego płynu chłodzącego z czujnikiem stanu płynu (planuje założyć w przyszłości). Znalazłem taką informację, że ponoć liczniki które były dla modeli bez tej czujki były pozbawione masy która szła do diody. Zaś liczniki które były dla modeli z ową czujką już miały tą masę. Nie wiem czy dawca licznika miał taką czujkę. Jednakże czy ta informacja (mogłem coś przekręcić w szczegółach) jest prawdziwa? Czy nie ma różnicy między licznikiem który był dla modeli z czujnikiem płynu chłodzącego od tego które nie miały tego czujnika. I teraz licznik po prostu miga bo nie ma podpięcia pod czujnik?

Pozdrawiam


----------------------------Mój Madison----------------------------
Obrazek
------------------- viewtopic.php?f=87&t=499667 -------------------

ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk2 (1983 - 1992)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 26 gości