Czujnik G28, a słabe zapalnie, samochód się muli.

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

juroglo
Mały gagatek
Mały gagatek
Posty: 79
Rejestracja: wt lip 31, 2012 11:33
Auto: VW Golf IV, 1.6 SR lpg, 1998r.
Renault Laguna 2, 2.0T lpg, 2005r.
Silnik: AKL

Czujnik G28, a słabe zapalnie, samochód się muli.

Post autor: juroglo » śr maja 15, 2019 15:24

Hej
Czy błąd czujnika G28 ma wpływ na słabe zapalanie (długo kręci, nierówno łapie zapłon), oraz na to że samochód się muli?

Wczoraj wymieniłem czujnik na nowy, ale nic to nie dało, wciąż mam ten sam błąd G28.

1.6 SR 1998r.

Pozdrawiam



Awatar użytkownika
marcin7x5
_
_
Posty: 6876
Rejestracja: śr lut 23, 2011 13:14

Re: Czujnik G28, a słabe zapalnie, samochód się muli.

Post autor: marcin7x5 » śr maja 15, 2019 16:53

Ma i to duży. Błąd od czujnika nie oznacza że trzeba go zaraz wymieniać. Najpierw robi się diagnozę instalacji elektrycznej od danego czujnika. Być może jest któryś z kabelków od niego przetarty, lub przerwany. Może to być również wina samego ecu.



gczarkowski1
Mały gagatek
Mały gagatek
Posty: 107
Rejestracja: wt lut 05, 2019 21:15
Auto: MK4-V50-KIA-VITO-BMW
Silnik: BFQ

Re: Czujnik G28, a słabe zapalnie, samochód się muli.

Post autor: gczarkowski1 » śr maja 15, 2019 17:48

Mi wywalało błąd , ztym że położenia walka rozrządu, postanowiłem wymienić na nowy , i ząk dalej ten sam błąd , po sprawdzeniu elektryki okazało się że przewody się pokruszyły przy sterowniku w podszybiu , winowajcą była wilgoć , zatem czujnik był sprawny wystarczyło sprawdzić a tak to mam zapasowy kasa psu w d.....e🤒



juroglo
Mały gagatek
Mały gagatek
Posty: 79
Rejestracja: wt lip 31, 2012 11:33
Auto: VW Golf IV, 1.6 SR lpg, 1998r.
Renault Laguna 2, 2.0T lpg, 2005r.
Silnik: AKL

Re: Czujnik G28, a słabe zapalnie, samochód się muli.

Post autor: juroglo » śr maja 15, 2019 18:02

Będę musiał to sprawdzić. Blad G28 miałem juz od jakiegoś czasu ale nic się nie działo az do ubiegłego tygodnia. Najpierw zaczął gasnąć silnik nawet w czasie jazdy, a następnie łapał muła. Skasowałem błąd i było na jakiś czas ok. Jak w tym tygodniu objawy się nasilily to kupilem nowy i wymieniłem. Po wymianie jest jeszcze gorzej.

Wysłane z mojego SM-A320FL przy użyciu Tapatalka




ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości