1.6 SR gaśnie przy 90°

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Awatar użytkownika
drunkmaster
Grupa Małopolska
Grupa Małopolska
Posty: 202
Rejestracja: pt wrz 05, 2008 23:47
Lokalizacja: Kraków
Kontakt:

1.6 SR gaśnie przy 90°

Post autor: drunkmaster » ndz kwie 28, 2019 21:59

Cześć

Mam problem z mk IV. Autko w świetnej kondycji, do tej pory żadnych problemów, jeździ tylko trasy weekendowo. Rocznie ok 4kkm, silnik raczej w dobrej kondycji, do tej pory bezproblemowo, bez dolewek oleju itp. z czym miałem akurat sporo problemów w a3 z tym samym motorem. Dlatego też po kupnie mocno przywiązywałem uwagę na oryginalne części, układ zapłonowy, filtry i szczelność dolotu.

Niestety ostatnio coś zaczyna mu dolegać. Auto gaśnie kiedy złapie 90 stopni. Podczas jazdy na autostradzie, kiedy złapie temperaturę czuję moment szarpnięcia tak jakby przez moment wyłączyła się pompa i po chwili jedzie dalej.

Przy jeździe w mieście auto pali normalnie, jest zrywne, trzyma obroty, jak dostanie 90 stopni stojąc na światłach gaśnie. Trzeba pokręcić tak 2-3 razy, tak jakby spadło ciśnienie paliwa, nie słychać pompy. Jak już zapali to jeździ bez problemu i nie gaśnie. Na trasie to samo, zgaśnie, odpalam i dalej już jedzie bez żadnych problemów.

Zamówiłem kabel bo poprzedni zapomniałem wyciągnąć ze schowka i sprzedał się z autem :rolleyes:

Sprawdzałem działanie przekaźnika pompy i na zimnym silniku dopompowuje układ od razu po przekręceniu kluczyka, potem 10 sekund i znowu. Przy pełnym rozgrzaniu silnika czas zanim pompa zacznie działać to ok 5 minut. Czy to normalne? Jeszcze jedno-zimny silnik pali na dotyk. Ciepły łapie zazwyczaj za drugim razem i to tak przy rozruszniku kręcącym kilka sekund.
Jakieś pomysły? Jak kabel przyjdzie to wrzucę co wypluł.

Pzdr



Awatar użytkownika
marcin7x5
_
_
Posty: 6814
Rejestracja: śr lut 23, 2011 13:14

Re: 1.6 SR gaśnie przy 90°

Post autor: marcin7x5 » pn kwie 29, 2019 15:12

Czujnik g28 i g40 do sprawdzenia. Tak samo przekaźnik 409.



Awatar użytkownika
drunkmaster
Grupa Małopolska
Grupa Małopolska
Posty: 202
Rejestracja: pt wrz 05, 2008 23:47
Lokalizacja: Kraków
Kontakt:

Re: 1.6 SR gaśnie przy 90°

Post autor: drunkmaster » czw maja 09, 2019 13:12

Dzięki za odpowiedź.
W związku z tym że auta nie potrzebuję na razie to dopiero dzisiaj rozpakowałem worek z kablem i się wpiąłem. Takie rzeczy wypluł przy zapłonie

Obrazek

Mam czujnik G28 z Febi i czujnik temperatury zielony oem. Na wszelki wypadek wymienię, chociaż po odpaleniu silnika pozostają tylko dwa błędy 17524 i 17526. Sondy na razie odpuszczam, sprawdzę przewody a sama wymiana to dalszy termin, pewnie przed przeglądem we wrześniu bo ostatnio już diagnosta marudził na emisję podwyższoną.
Zrobię jeszcze pomiary na rozgrzanym silniku i sprawdzę czy błędy wrócą.

Będzie trzeba też kupić nową cewkę, wymieniłem świece i kable ale dzisiaj siedząc w garażu przy mocno wilgotnym powietrzu zauważyłem dyskotekę w tamtych okolicach. Na bieżąco będę informował co i jak.

Jeśli ktoś ma coś do powiedzenia na temat tych błędów to niech się nie krępuje, wszelka pomoc mile widziana. Nie rozumiem tego immobilizera no i te błędy fuel level i control system RPM. To może być związane z przepustnicą?
A no i co to za szajs ten powertrain data bus?

Pzdr

Edit

Po rozgrzaniu silinika jak zwykle zdechł, ale tym razem po skasowaniu błędów poza sondami, które swiecą cały czas wyskoczył G28, także zaraz się zabieram do wymiany. Reszta błędów nie powróciła.



Awatar użytkownika
marcin7x5
_
_
Posty: 6814
Rejestracja: śr lut 23, 2011 13:14

Re: 1.6 SR gaśnie przy 90°

Post autor: marcin7x5 » czw maja 09, 2019 17:24

Wymień g28 i skasuj błędy. Zobaczymy co powróci.



Awatar użytkownika
drunkmaster
Grupa Małopolska
Grupa Małopolska
Posty: 202
Rejestracja: pt wrz 05, 2008 23:47
Lokalizacja: Kraków
Kontakt:

Re: 1.6 SR gaśnie przy 90°

Post autor: drunkmaster » czw maja 16, 2019 13:32

Po wymianie czujnika auto przestało gasnac a rozgrzany silnik kręci tak samo jak zimny. Także wszystko wróciło do normy.
Pozdrawiam



ODPOWIEDZ

Wróć do „Volkswagen: Golf - mk4 (1997 - 2005)”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości