Nie działa ABS na przednie koła, brak błędu w PL VAG.

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

Passacisz
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: pn wrz 11, 2017 20:25

Nie działa ABS na przednie koła, brak błędu w PL VAG.

Post autor: Passacisz » ndz wrz 17, 2017 16:22

Witam. Około tygodnia temu kupiłem sobie mojego upragnionego VW Golfa MK3 z 1997 roku w wersji Joker(niedługo zrobię wątek w temacie nasze auta ;)). Do zrobienia sporo ale teraz interesuje mnie niedziałający w pełni system ABS. Golfik podpinany był pod Polskiego VAGa i nie znaleziono żadnego błędu ale zrobiliśmy ze znajomym mechanikiem jakiś szybki test pchając auto raz do tyłu, raz do przodu (nie pamiętam jak to się fachowo nazywało) i wyszło że nie działa przód. Do tego po lewej stronie deski pali się kontrolka ABS. Jak po kupnie wracałem to system działał w pełni Błąd wyskoczył później, w większej połowie drogi. Od czego trzeba zacząć żeby zdiagnozować problem? Zepsuła się pompa ABS? Czy może czujniki prędkości padły?



bioly05011
VWGolf.pl Killer
VWGolf.pl Killer
Posty: 2809
Rejestracja: ndz lut 13, 2011 21:36
Lokalizacja: Rzepin

Nie działa ABS na przednie koła, brak błędu w PL VAG.

Post autor: bioly05011 » ndz wrz 17, 2017 17:42

w przypadku świecącej kontrolki w sterowniku abs musi być jakiś błąd,czujniki można sprawdzić miernikiem,spróbuj go podpiąć po inny komputer,vag com,lub vcds, twój golf posiada sam abs czy eds też? w blokach pomiarowych można sprawdzić prędkości kół...


Sprzedam części do pomp wtryskowych,całe pompy 110afn,90 1z, 90 Z górnym przelewem,pompa renault 1.9dti tłok 11

Hubi14
Forum Master
Forum Master
Posty: 1757
Rejestracja: pt lis 22, 2013 23:00
Lokalizacja: Pabianice

Nie działa ABS na przednie koła, brak błędu w PL VAG.

Post autor: Hubi14 » ndz wrz 17, 2017 18:06

a czy przypadkiem w Golfie III ABS nie ma swojego sterownika i osobnej diagnozy?



bioly05011
VWGolf.pl Killer
VWGolf.pl Killer
Posty: 2809
Rejestracja: ndz lut 13, 2011 21:36
Lokalizacja: Rzepin

Nie działa ABS na przednie koła, brak błędu w PL VAG.

Post autor: bioly05011 » ndz wrz 17, 2017 20:50

oczywiście że ma pod kanapą z tyłu...


Sprzedam części do pomp wtryskowych,całe pompy 110afn,90 1z, 90 Z górnym przelewem,pompa renault 1.9dti tłok 11

Awatar użytkownika
Mavrick
Forumowy spamer :)
Forumowy spamer :)
Posty: 2051
Rejestracja: pn lis 19, 2007 22:46
Lokalizacja: Łódź
Kontakt:

Nie działa ABS na przednie koła, brak błędu w PL VAG.

Post autor: Mavrick » wt wrz 19, 2017 09:00

Z absem jest tak ze albo dziala albo nie. Nie ma czegos takiego ze nie dziala tylko jedno kolo albo os a reszta dziala. Podlacz sie pod sterownik absu potem wejdz w bloki pomiarowe i tam w ktorejs grupie bedziesz mogl odczytac predkosc obrotu kazdego kola. W Twoim przypadku komp od absu znajduje sie przy serwie (pod kanapa byl w pierwszych latach produkcji).



Awatar użytkownika
PKrystek
Użytkownik
Użytkownik
Posty: 411
Rejestracja: czw lut 04, 2010 00:28
Lokalizacja: Nowogard
Kontakt:

Re: Nie działa ABS na przednie koła, brak błędu w PL VAG.

Post autor: PKrystek » wt kwie 02, 2019 23:46

Witam. Odkopie temat . Nie działa ABS. Na kompie brak błędów , pompa ABS działa podczas wchodzenia w nastawy podstawowe (w celu odpowietrzenia układu ) jakieś pomysły ? Dodam tylko że w prawym przednim kole skrzywił mi się pierścień prędkości obrotowej koła ( za długa szpilka ) wyprostowałem i nie obciera . Czy to może być jednak przyczyna ? Ale Vag nie widzi błędów, a na postoju każde koło ma 0km/h z czujników odczyt .
*Rozwiązanie - wymiana czujników prędkości obrotowej koła . Były skrzywione .


Było
Golf I GL
1.8 Gt
VR 6
1.9 TDI 130
Jest :)
AFN GTI XX jahre L041, XX jahre AFN LC9M , GT 1.8, VR6

ODPOWIEDZ

Wróć do „Układ Hamulcowy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości