Problem z klimatyzacja (ogrzewanie)

Wszelakie problemy związane z nadwoziem i wnętrzem pojazdu

Moderatorzy: Michał_1977, italiano_83, Haki, Qto, VIP

mark1963
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: sob gru 31, 2011 14:51

Problem z klimatyzacja (ogrzewanie)

Post autor: mark1963 » sob gru 31, 2011 15:38

Mam problem związany z ogrzewaniem samochodu (Golf 5) za pomocą klimatyzacji (Climatronic - dwustrefowy). Dokładnie, nie działa ogrzewanie prawej strony pojazdu (pasażer) - natomiast nawiew zimnego powietrza działa cały czas. Podczas zmiany tem na na panelu nie widać efektów - ciągle leci zimne powietrze. Natomiast lewa strona działa poprawnie. Co udało mi się sprawdzić:

- brak błędów na diagnostyce
- silniczki sprawne
- klapy działają poprawnie

Co może być przyczyna ?
Podejrzewam, że uszkodzony jest panel sterowania lub czujnik tem zewnętrznej. Co o tym myślicie?



Awatar użytkownika
Pablo Corrado
Forum Master
Forum Master
Posty: 1110
Rejestracja: sob lut 26, 2005 21:08
Lokalizacja: Chrzanów

Problem z klimatyzacja (ogrzewanie)

Post autor: Pablo Corrado » sob gru 31, 2011 16:16

Ustaw climatronic w tryb jednostrefowy i wtedy spróbuj. Czyli jeśli masz w dolnej części środkowego pokrętła przycisk DUAL do go włącz i spróbuj regulować temperaturę "pokrętłem kierowcy".
Lub, jeśli nie masz tego przycisku, to przytrzymaj kilka sekund wciśnięty przycisk AUTO - efekt będzie taki sam - zrobi się jedna strefa. Tak samo temperaturę regulujesz pokrętłem kierowcy. Aby zrobić znów dwie strefy musisz poruszyć regulator temperatury pasażera.


Scirocco II 1,6 / Scirocco II 1,8 / Corrado G60 / Corrado 2,0 16V / Golf IV 2,0 / Golf IV GTI / Passat B5FL 1,8T / Golf V 1,4 i 1,6
Sprzedam:
-Uszczelkę głowicy 1,8 T 20V (AGU i innych) GOETZE.
-NOWĄ przepustnicę do 1,4 TSI i innych 03C 133 062S.

Awatar użytkownika
doggie
V.I.P.
V.I.P.
Posty: 8720
Rejestracja: pt lis 23, 2007 00:13
Auto: e84
Silnik: N47

Problem z klimatyzacja (ogrzewanie)

Post autor: doggie » sob gru 31, 2011 16:40

zrób test elementów wykonawczych i nastawy podstawowe, może któryś z silniczków się brzyblokował



mark1963
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: sob gru 31, 2011 14:51

Re: Problem z klimatyzacja (ogrzewanie)

Post autor: mark1963 » sob gru 31, 2011 18:20

Pablo Corrado pisze:Ustaw climatronic w tryb jednostrefowy i wtedy spróbuj. Czyli jeśli masz w dolnej części środkowego pokrętła przycisk DUAL do go włącz i spróbuj regulować temperaturę "pokrętłem kierowcy".
Lub, jeśli nie masz tego przycisku, to przytrzymaj kilka sekund wciśnięty przycisk AUTO - efekt będzie taki sam - zrobi się jedna strefa. Tak samo temperaturę regulujesz pokrętłem kierowcy. Aby zrobić znów dwie strefy musisz poruszyć regulator temperatury pasażera.
No niestety, ale to też nic nie dało. Po włączeniu przycisku DUAL kręcąc pokrętłem kierowcy temp się zwiększa na obydwóch wyświetlaczach, lecz po stronie pasażera leci zimne powietrze.
doggie pisze:zrób test elementów wykonawczych i nastawy podstawowe, może któryś z silniczków się brzyblokował
Test podstawowy jest zrobiony, silniczki działają.



Awatar użytkownika
Pablo Corrado
Forum Master
Forum Master
Posty: 1110
Rejestracja: sob lut 26, 2005 21:08
Lokalizacja: Chrzanów

Problem z klimatyzacja (ogrzewanie)

Post autor: Pablo Corrado » sob gru 31, 2011 19:09

Może jakaś prozaiczna usterka, może kanałl powietrzny nie wpięty? Rozbierał ktos kiedyś deskę? może sprubój wyjąć schowek przed pasażerem i zerknij pod deskę.
Chociaż to tak trochę jak wróżenie z fusów, ale nic mi nie przychodzi do głowy.


Scirocco II 1,6 / Scirocco II 1,8 / Corrado G60 / Corrado 2,0 16V / Golf IV 2,0 / Golf IV GTI / Passat B5FL 1,8T / Golf V 1,4 i 1,6
Sprzedam:
-Uszczelkę głowicy 1,8 T 20V (AGU i innych) GOETZE.
-NOWĄ przepustnicę do 1,4 TSI i innych 03C 133 062S.

mark1963
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: sob gru 31, 2011 14:51

Re: Problem z klimatyzacja (ogrzewanie)

Post autor: mark1963 » ndz sty 01, 2012 16:09

Po diagnostyce klap ukazały się błędy na wyświetlaczu: od kierowcy-31d, od pasażera 0A.h. Co to może oznaczać?



Awatar użytkownika
doggie
V.I.P.
V.I.P.
Posty: 8720
Rejestracja: pt lis 23, 2007 00:13
Auto: e84
Silnik: N47

Problem z klimatyzacja (ogrzewanie)

Post autor: doggie » pn sty 02, 2012 15:23

31D to błąd czujnika promieniowania słonecznego, proponuję zrobić diagnozę VCDS-em



Adam-1977
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: pn sty 02, 2012 20:35

Re: Problem z klimatyzacja (ogrzewanie)

Post autor: Adam-1977 » śr sty 04, 2012 19:15

Witam

Mam Golfa V 1.9 TDi, 77kW, rok 2005. Klimatyzacja klimatronik.
Od kilku dni również mam problem z klimatyzacją. Proawidłowo działa prawa strona klimatyzacji. Natomiast strona lewa cały czas grzeje - nawiem działa prawidłowo (w zależności od ustawień dmucha słabiej lub mocniej), ale temperatura powietrza jest cały czas bardzo wysoka (niezależnie od regulacji) nawet przy nastawieniu na 16 stopni lub wręcz ustawienie LO bucha gorące powietrze. Najbardziej daje się to odczuć przy tym nawiewie od strony drzwi kierowcy, ale lewy środkowy nawiem również podaje powietrze cieplejsze niż wynika to z wskazań wyświetlacza.
Poczytałem trochę forum i net. Ktoś polecal zrobienie prostej diagnostyki - przytrzymac obieg wew. + ECON.
Na prawym wyswietlaczu wyszło i00, natomiast na lewym pokazało: 71i oraz 2c6.

Proszę o pomoc w rozszyfrowaniu tych komunikatów.

Pozdrawiam



Awatar użytkownika
doggie
V.I.P.
V.I.P.
Posty: 8720
Rejestracja: pt lis 23, 2007 00:13
Auto: e84
Silnik: N47

Problem z klimatyzacja (ogrzewanie)

Post autor: doggie » czw sty 05, 2012 09:50

może ten temat coś pomoże kody błędów klimatronik

generalnie zrób diagnozę VCDS to odczyty będą bardziej czytelne i prostsze do zdiagnozowania



mark1963
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: sob gru 31, 2011 14:51

Re: Problem z klimatyzacja (ogrzewanie)

Post autor: mark1963 » ndz sty 08, 2012 14:47

Witam mam podobny problem do twojego lecz u mnie nie grzeje prawa strona a reszta działa ok i nie mam pojęcia co może być za przyczyna czy ty poradziłeś sobie z twoim problemem proszę o pomoc pozdrawiam.


[quote="Adam-1977"]Witam

Mam Golfa V 1.9 TDi, 77kW, rok 2005. Klimatyzacja klimatronik.
Od kilku dni również mam problem z klimatyzacją. Proawidłowo działa prawa strona klimatyzacji. Natomiast strona lewa cały czas grzeje - nawiem działa prawidłowo (w zależności od ustawień dmucha słabiej lub mocniej), ale temperatura powietrza jest cały czas bardzo wysoka (niezależnie od regulacji) nawet przy nastawieniu na 16 stopni lub wręcz ustawienie LO bucha gorące powietrze. Najbardziej daje się to odczuć przy tym nawiewie od strony drzwi kierowcy, ale lewy środkowy nawiem również podaje powietrze cieplejsze niż wynika to z wskazań wyświetlacza.
Poczytałem trochę forum i net. Ktoś polecal zrobienie prostej diagnostyki - przytrzymac obieg wew. + ECON.
Na prawym wyswietlaczu wyszło i00, natomiast na lewym pokazało: 71i oraz 2c6.



Awatar użytkownika
doggie
V.I.P.
V.I.P.
Posty: 8720
Rejestracja: pt lis 23, 2007 00:13
Auto: e84
Silnik: N47

Problem z klimatyzacja (ogrzewanie)

Post autor: doggie » ndz sty 08, 2012 16:12

zrób diagnozę VCDS



Awatar użytkownika
VW_Bodzio
Mały gagatek
Mały gagatek
Posty: 103
Rejestracja: pn lut 19, 2007 10:46
Lokalizacja: Lublin
Kontakt:

Problem z klimatyzacja (ogrzewanie)

Post autor: VW_Bodzio » sob lut 18, 2012 22:16

I jak tam koledzy poradził sobie ktoś z tym problemem czy nie? Bo mam identyczny problem prawa strona nie grzeje :/



Awatar użytkownika
giggi
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: wt kwie 17, 2012 22:39
Lokalizacja: Warszawa

Problem z klimatyzacja (ogrzewanie)

Post autor: giggi » pt maja 04, 2012 02:27

U mnie też wystąpił ten problem, ale ja sam nie potrafiłem sobie poradzić. No i wizytę w serwisie klimy zaliczyłem, ale przy okazji chociaż zrobiłem gruntowne czyszczenie i odgrzybianie.
Ostatnio zmieniony pn wrz 28, 2015 01:44 przez giggi, łącznie zmieniany 1 raz.



mifelu
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: pn maja 14, 2012 08:06

Problem z klimatyzacja (ogrzewanie)

Post autor: mifelu » wt maja 29, 2012 21:30

A może ktoś mi tu poradzi :)
Odgrzybiałem klime ozonowo i ultradźwiękami łącznie chyba z 1,5 godz to było. Filtr przeciwpyłkowy wymieniony jak co.
I problem jest taki, że jak klima chodzi to jest wszystko ok ale jak ją wyłączę to zaczyna mega śmierdzieć. I całe te odgrzybianie na nic :/
Wie może ktoś czego to może być przyczyna?
Pozdrawiam



ODPOWIEDZ

Wróć do „Wnętrze i Nadwozie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości