Octavia 1 - poziomowanie xenon

Tutaj piszemy o problemach związanych tylko z elektryką

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

killah
Forum Master
Forum Master
Posty: 1218
Rejestracja: sob wrz 19, 2009 21:41
Lokalizacja: Kutno
Kontakt:

Octavia 1 - poziomowanie xenon

Post autor: killah » śr wrz 06, 2017 20:51

Cześć

Mam problem. Od jakiegoś czasu coś pukało w zawieszeniu i okazało się że czujnik xenon tj ta dźwignia była zamontowana nieprawidłowo. Wahja czujnika była od prawej strony w skutek złego montażu. Wszystko działało ale w zawieszeniu pukało. Dźwignia pukała o półośkę.

Teraz zamieniłem dźwignię regulacji i jest jak na rysunku :

Obrazek

Poprzednio ktoś zmodził to tak że dźwignia była przekręcona w prawo i była niebezpiecznie blisko półosi.

Problem w tym, że po tym zabiegu wartość czujnika przedniego wg VAG to 0,86 V czyli nie mieści się w przedziale i nie da się wyregulować xenon w basic settings. Czyli nauczyć xenonów pozycji 0

Pytanie więc - co jest źle. Nie chcę wybierać miedzy stukami w zawieszeniu albo źle działającą regulacją.

Źle zamontowane wszystko miałem od czasu jak zakupiłem auto. Dodatkowo dźwignię mam jakąś prostą i chyba nie od tego modelu bo prawidłowa powinna wyglądać w ten sposób:

Obrazek

Ale nie uwierzę że po zmianie na tą dźwignię nagle zrobi mi się ponad 2 V na czujniku...


Golf MK3 by killah : viewtopic.php?p=3276083#3276083 - RIP
Passat B3 Daily Car by killah : viewtopic.php?f=91&t=558831 - SOLD

killah
Forum Master
Forum Master
Posty: 1218
Rejestracja: sob wrz 19, 2009 21:41
Lokalizacja: Kutno
Kontakt:

Octavia 1 - poziomowanie xenon

Post autor: killah » czw wrz 07, 2017 08:05

Załączam zdjęcie jak to u mnie wyglądało. Na żółto wajha a na czerwono miejsce wpięcia wtyczki w czujniku

Obrazek

Teraz gdy wajha pracuje z lewej strony (czyli jak na zdjęciu) to napięcie jest za niskie. Czy nie powinno być tak że czujnik powinienem obrócić by teraz czerwona kropka czyli miejsce wtyczki było z prawej strony?


Golf MK3 by killah : viewtopic.php?p=3276083#3276083 - RIP
Passat B3 Daily Car by killah : viewtopic.php?f=91&t=558831 - SOLD

Awatar użytkownika
needved
Gadatliwa bestia
Gadatliwa bestia
Posty: 833
Rejestracja: ndz gru 11, 2011 23:15
Lokalizacja: Augustów

Octavia 1 - poziomowanie xenon

Post autor: needved » czw wrz 07, 2017 12:16

Ostatnio wymieniałam taki czujnik w VRS
Czujnik masz teraz dobrze zamontowany, dźwignia po właściwej stronie.
Lecz łącznik jest chyba zły zamontowany e ETCE są dwa numery tego łącznika 1J0941285C oraz 1J0941285B
Obrazek



killah
Forum Master
Forum Master
Posty: 1218
Rejestracja: sob wrz 19, 2009 21:41
Lokalizacja: Kutno
Kontakt:

Octavia 1 - poziomowanie xenon

Post autor: killah » czw wrz 07, 2017 12:31

Rozpocząłem poszukiwania takiego łącznika - aso odpada bo pewnie będzie kosmos. Zamienników brak.

Jednakże w piątek zrzucę koło i poruszam czujnikiem i zobaczę czy w ogóle taka zmiana ma sens. Zobaczę w jakim położeniu dźwigni pojawia się właściwe napięcie na czujniku. W razie czego jest jeszcze możliwość wyregulowania dźwigni na fasolce w blaszce zamontowanej w wahaczu.

Montowałeś ori czujnik? Ja trochę boję się, że to wina zamiennika który zastosowałem - http://allegro.pl/czujnik-poziomowania- ... 31110.html" onclick="window.open(this.href);return false;


Golf MK3 by killah : viewtopic.php?p=3276083#3276083 - RIP
Passat B3 Daily Car by killah : viewtopic.php?f=91&t=558831 - SOLD

Awatar użytkownika
needved
Gadatliwa bestia
Gadatliwa bestia
Posty: 833
Rejestracja: ndz gru 11, 2011 23:15
Lokalizacja: Augustów

Octavia 1 - poziomowanie xenon

Post autor: needved » czw wrz 07, 2017 21:36

Sprawdziłem teraz jeszcze raz w ETCE i tych łączników jest w sumie 3 rodzaje: 1J0941285C 1J0941285B oraz 8N0941285
Łączniki nie są kosmicznie drogie około 160zł w ASO
A za czujnik w ASO po rabacie zapłaciłem 550zł więc drogo...



killah
Forum Master
Forum Master
Posty: 1218
Rejestracja: sob wrz 19, 2009 21:41
Lokalizacja: Kutno
Kontakt:

Octavia 1 - poziomowanie xenon

Post autor: killah » pt wrz 08, 2017 07:21

Też widziałem że są 3 rodzaje - niestety za kawałek drucika nie dam takiej kwoty ... będę szukać używki.

Czujnik montowałeś widzę ori ale nie uwierzę też że zamienniki są takie słabe że podają złe napięcia. Nikt by nie kupował jakby to nie działało na starcie.

Najpierw sprawdzę w jakich zakresach ruchu lewarka jest właściwe napięcie bo może problem leży gdzieś indziej.


Golf MK3 by killah : viewtopic.php?p=3276083#3276083 - RIP
Passat B3 Daily Car by killah : viewtopic.php?f=91&t=558831 - SOLD

killah
Forum Master
Forum Master
Posty: 1218
Rejestracja: sob wrz 19, 2009 21:41
Lokalizacja: Kutno
Kontakt:

Octavia 1 - poziomowanie xenon

Post autor: killah » sob wrz 09, 2017 22:15

Witam

Problem rozwiązany. Przyjrzałem się bliżej ten dźwigni i zauważyłem że to ori dźwignia, którą ktoś wyprostował. Chwila namysłu, imadło i gotowe. Teraz napięcie na czujniku na prostej powierzchni to 1,4 V jak siedzę w aucie - ciut za mało ale wystarczyło by xenony zapamiętały pozycję. Jeszcze popracuję w wolnej chwili nad tym cięgnem i blachą do której jest przymocowane bo też jest trochę przekrzywione i odstaje od wahacza.

Obrazek

Za to chyba już chyba wiem co waliło w zawieszeniu i nadal jednak wali. To nie była dźwignia od xenon a coś takiego:

Obrazek

Ma ktoś pomysł czemu się tak dzieje? Wygląda na to że stabilizator wali o budę. Auto ma seryjne zawieszenie, nowe końcówki i gumy stabilizatora. Dla sprawdzenia czy to nadal się dzieje wczoraj zamalowałem to miejsce czarnym sprayem i dzisiaj już farba znowu obdrapana...


Golf MK3 by killah : viewtopic.php?p=3276083#3276083 - RIP
Passat B3 Daily Car by killah : viewtopic.php?f=91&t=558831 - SOLD

Awatar użytkownika
maj0nez
VR6 user
VR6 user
Posty: 3078
Rejestracja: pn lis 17, 2008 10:27
Lokalizacja: LOP
Auto: Skoda Octavia 1.8T + DSG
Silnik: AUQ
Kontakt:

Re: Octavia 1 - poziomowanie xenon

Post autor: maj0nez » śr gru 09, 2020 23:24

killah pisze:
sob wrz 09, 2017 22:15
Witam

Problem rozwiązany. Przyjrzałem się bliżej ten dźwigni i zauważyłem że to ori dźwignia, którą ktoś wyprostował. Chwila namysłu, imadło i gotowe. Teraz napięcie na czujniku na prostej powierzchni to 1,4 V jak siedzę w aucie - ciut za mało ale wystarczyło by xenony zapamiętały pozycję. Jeszcze popracuję w wolnej chwili nad tym cięgnem i blachą do której jest przymocowane bo też jest trochę przekrzywione i odstaje od wahacza.

Obrazek

Za to chyba już chyba wiem co waliło w zawieszeniu i nadal jednak wali. To nie była dźwignia od xenon a coś takiego:

Obrazek

Ma ktoś pomysł czemu się tak dzieje? Wygląda na to że stabilizator wali o budę. Auto ma seryjne zawieszenie, nowe końcówki i gumy stabilizatora. Dla sprawdzenia czy to nadal się dzieje wczoraj zamalowałem to miejsce czarnym sprayem i dzisiaj już farba znowu obdrapana...
Zrobiłeś to czy sprzedałeś Skodę?


Szkodnik Skoda Octavia 1 RS 1.8T + DSG

ODPOWIEDZ

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 19 gości