fabryczna zmieniarka 6cd Sony VW - problem

Tutaj piszemy o problemach związanych tylko z elektryką

Moderatorzy: Michał_1977, italiano_83, G0 Karcio, Haki, Qto, marcin7x5, VIP

ssebba
Mały gagatek
Mały gagatek
Posty: 57
Rejestracja: ndz mar 29, 2009 21:48
Lokalizacja: Lubaczów

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: ssebba » pt lut 03, 2012 14:29

Witam
Mam problem z fabryczną zmieniarką sony do VW.
Kupiłem zmieniarkę na 6cd która montowana jest w podłokietniku, natomiast ja chciał bym zamontować ją w kokpicie nad radiem. Problem jest tego rzędu że w zmieniarce jest inna kostka niż w moim radiu ( gamma 5) ja mam nimi iso na 8 pinów a przy zmieniarce jest taka podłużna wtyczka na 10 pinów. Poradziłem sobie z przerobieniem i podłączeniem tego ale nie wiem jak podłączyć podświetlanie. Zostały mi dwa kabelki szaro biały(pin 3) i biały(pin12) czy to jest od podświetlania? jak to sprawdzić? gdzie to podpiąć? Wyczytałem że podświetlanie należy podpiąć pod "Data out" ale te piny mam juz zajęte :/ no i nie wiem które kabelki ze zmieniarki miał bym podpiąć. Obrazek
pin 1 -brązowy pin 2 -zielony
pin 3 -biało-szary pin 4 -pomarańczowy
pin 5 -wolny pin 6 -żółty
pin 7-czerwono biały pin 8 - czerwony
pin 9 - czarny pin10 niebieski
pin 11 - wolny pin 12- biały
Obrazek[/url]
w taki sposób podłączyłem to do mojej kostki mini iso (8pinów)
Obrazek[/url]
schemat podłączenia mojego radia



Awatar użytkownika
grg474
_
_
Posty: 5896
Rejestracja: ndz lut 27, 2011 10:56
Lokalizacja: Skarżysko

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: grg474 » pt lut 03, 2012 22:36

zerknij tu - fabryczna zmieniarka vw
http://elektron.pol.lublin.pl/users/djl ... emchan.htm


Masz pytanie pisz ale nie rób ping-ponga - treściwie pytaj o całość co chcesz się dowiedzieć
regulamin działu technicznego
były mk2 GTD, mk3 1Y, mk4 AKQ, mk4 AXR :(, A3 8P jest EOS , New Beetle cabrio - oznaczone Käfer, Pasat B7

jeryk10
VWGolf.pl Killer
VWGolf.pl Killer
Posty: 2745
Rejestracja: śr maja 27, 2009 22:31
Lokalizacja: pomorskie

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: jeryk10 » pt lut 03, 2012 22:37

do sprawdzenia który to pin ma mieć zasilanie do podświetlenia to użyj do tego żarówki z dwoma kablami jeden koniec żarówki do plusa a drugi koniec kabla żarówki do pinu które masz wolne i powinno się pojawić podświetlenie to jest takie bezpieczne sprawdzenie zęby czegoś nie spalić Na twoim rysunku slabu widać możesz to dać w powiększeniu


Swap instalacji z grupy VAG .

Posiadam schematy elektryczne 1.8 T AUM,AUQ,AGU,APP,BAM,AWT
1.9 TDI ASV,AHF,ALH,AWX,ATD
Posiadam przerobione instalacje od 1,8T AGU,AUM do MK2,MK3
Posiadam na sprzedaż kompletna instalacje do R32

Awatar użytkownika
bongo
V.I.P.
V.I.P.
Posty: 7767
Rejestracja: sob wrz 17, 2005 19:58
Lokalizacja: Londyn
Kontakt:

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: bongo » pt lut 03, 2012 22:47

W fabrycznym CD playerze do podświetlenia jest dodatkowe gniazdo na 2 piny, w zmieniarce nie ma podobnego czegoś?



ssebba
Mały gagatek
Mały gagatek
Posty: 57
Rejestracja: ndz mar 29, 2009 21:48
Lokalizacja: Lubaczów

Re: fabryczna zmieniarka 6cd Sony VW - problem

Post autor: ssebba » sob lut 04, 2012 00:36

no właśnie wszyscy piszą o tym dodatkowym gnieździe do podświetlania ale u mnie tego nie ma... :(



ssebba
Mały gagatek
Mały gagatek
Posty: 57
Rejestracja: ndz mar 29, 2009 21:48
Lokalizacja: Lubaczów

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: ssebba » sob lut 04, 2012 20:21

Problem rozwiązany, podświetlanie działa!!
Kabel biały (pin 12) trzeba podpiąć pod niebiesko biały kabel (pin6) kostki od radia



jeryk10
VWGolf.pl Killer
VWGolf.pl Killer
Posty: 2745
Rejestracja: śr maja 27, 2009 22:31
Lokalizacja: pomorskie

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: jeryk10 » sob lut 04, 2012 22:05

trochę dziwne ze to działa bo niebiesko biały to przewody od prędkości jak już to przewód niebiesko szary to bym szybciej uwierzył


Swap instalacji z grupy VAG .

Posiadam schematy elektryczne 1.8 T AUM,AUQ,AGU,APP,BAM,AWT
1.9 TDI ASV,AHF,ALH,AWX,ATD
Posiadam przerobione instalacje od 1,8T AGU,AUM do MK2,MK3
Posiadam na sprzedaż kompletna instalacje do R32

ssebba
Mały gagatek
Mały gagatek
Posty: 57
Rejestracja: ndz mar 29, 2009 21:48
Lokalizacja: Lubaczów

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: ssebba » ndz lut 05, 2012 12:55

tam są jakieś dwa niebiesko białe może nie takie same ale podobne do siebie. Może się mylę, nie wiem, ale mniejsza z kolorem. W każdym bądź razie podpiąłem go pod pin 6 na kostce od radia. Sprawdzałem jakie jest w nim napięcie, normalnie jest ok 2v a po włączeniu świateł (razem z podświetlaniem ) napięcie zmienia się na 7v. Wszystko hula jak należy. podświetlanie zmieniarki włącza sie razem z radiem.



jeryk10
VWGolf.pl Killer
VWGolf.pl Killer
Posty: 2745
Rejestracja: śr maja 27, 2009 22:31
Lokalizacja: pomorskie

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: jeryk10 » ndz lut 05, 2012 14:58

tak pin 6 jest to podświetlenie radia i jest to kolor szaro niebieski zwane ze działa


Swap instalacji z grupy VAG .

Posiadam schematy elektryczne 1.8 T AUM,AUQ,AGU,APP,BAM,AWT
1.9 TDI ASV,AHF,ALH,AWX,ATD
Posiadam przerobione instalacje od 1,8T AGU,AUM do MK2,MK3
Posiadam na sprzedaż kompletna instalacje do R32

ssebba
Mały gagatek
Mały gagatek
Posty: 57
Rejestracja: ndz mar 29, 2009 21:48
Lokalizacja: Lubaczów

fabryczna zmieniarka 6cd Sony VW - problem

Post autor: ssebba » czw lut 09, 2012 23:30

Kam kolejny problem z ta zmieniarką, nie ładuje płyt ( przy wkładaniu płyt wyskakuje error) Jest to zmieniarka przeznaczona do montażu w podłokietniku w pozycji pionowej, natomiast ja zamontowałem ją jak już wspomniałem w kokpicie w pozycji poziomej. Wyczytałem coś że trzeba przełożyć jakieś sprężynki mechanizmu ale kompletnie nie mam pojęcia o co chodzi. Może ktoś wie co i jak zrobić o ile coś się da z tym zrobić (zaznaczam że w pozycji pionowej wszystko działa jak należy). Proszę o pomoc i poradę.



Awatar użytkownika
Kowal_KRK
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: wt wrz 23, 2014 13:40

Re: fabryczna zmieniarka 6cd Sony VW - problem

Post autor: Kowal_KRK » wt gru 27, 2016 21:18

jeryk10 pisze:tak pin 6 jest to podświetlenie radia i jest to kolor szaro niebieski zwane ze działa
Ja zrobiłem tak samo i działa, pod pin w dodatkowej wtyczce zmieniarki (ten z białym przewodem) podpiąłem pin6 radia:)



ODPOWIEDZ

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 17 gości