Pytanie o przekaźnik świec żarowych

TDI, TD, D.... Piszemy tutaj TYLKO O PROBLEMACH Z SILNIKAMI DIESLA!

Moderatorzy: miś fazi, Qto, Adamm, italiano_83, Michał_1977, edzio, VIP

Pytanie o przekaźnik świec żarowych

Postprzez Paweł NPI » Wt lut 28, 2006 22:38

Dzisiaj sprawdziłem przekaźnik świec żarowych i po przekręceniu kluczyka kontrolka od świec zapala się na kilka sekund i gaśnie i jeśli nie zapale silnika to przekaźnik rozłącza grzanie po jakichś 8-10 sekundach, ale jeśli zapale silnik to rozłącza gdzieś po ok 2 minutach. Czy wszystko jest ok?? Jeśli nie to co mam sprawdzić/wymienić??
Ostatnio edytowano Śr kwi 04, 2007 19:52 przez Paweł NPI, łącznie edytowano 1 raz
Obrazek

Obrazek
Paweł NPI
...
...
Avatar użytkownika
 
Dołączył(a): N sty 15, 2006 13:55
Lokalizacja: OLSZTYN / Ruciane-Nida VWarmińsko-mazurskie
Online: 32m
Pomógł: 284
Auto: Golf III GL
Silnik: AAM

Postprzez bongo » Wt lut 28, 2006 22:55

Z tego co wiem były systemy sterowania świecami Duraterm.I właśnie w nich było coś takiego że świece grzały jeszcze przez ok.trzy minuty.Może masz coś takiego.
bongo
Mistrz KieroVWnicy
Mistrz KieroVWnicy
Avatar użytkownika
 
Dołączył(a): So wrz 17, 2005 19:58
Lokalizacja: Londyn
Online: 57d 14h 12m
Pomógł: 786
Auto: Vauxhall Vivaro
Silnik: CDTI

Postprzez Paweł NPI » Śr mar 01, 2006 00:17

No właśnie też gdzieś mi się coś takiego obiło o uszy ale chciałem się upewnić...
Obrazek

Obrazek
Paweł NPI
...
...
Avatar użytkownika
 
Dołączył(a): N sty 15, 2006 13:55
Lokalizacja: OLSZTYN / Ruciane-Nida VWarmińsko-mazurskie
Online: 32m
Pomógł: 284
Auto: Golf III GL
Silnik: AAM

Postprzez bongo » Śr mar 01, 2006 00:34

Luknij na tego linka .Może masz u siebie taki sterownik a nie wiesz.
bongo
Mistrz KieroVWnicy
Mistrz KieroVWnicy
Avatar użytkownika
 
Dołączył(a): So wrz 17, 2005 19:58
Lokalizacja: Londyn
Online: 57d 14h 12m
Pomógł: 786
Auto: Vauxhall Vivaro
Silnik: CDTI

Postprzez szymo1 » Śr mar 01, 2006 09:15

Działa prawidłowo, bez obaw.

[ Dodano: Sro Mar 01, 2006 08:17 ]
ps. Bedzie grzał dopuki sie woda nie zagrzeje w układzie 40-50st C.
szymo1
Mały gagatek
Mały gagatek
 
Dołączył(a): Wt sty 03, 2006 16:37
Lokalizacja: Świerkol
Online: 8d 3h 25m
Pomógł: 25
Auto: Golf II
Silnik: JR

Postprzez inek01 » Śr mar 01, 2006 09:45

palen napisał(a):Czy wszystko jest ok?? Jeśli nie to co mam sprawdzić/wymienić??

Tak ma byc, od tego masz specjalny przekaznik (decyduje o czasie grzania zaleznie od temp plynu).
W TDI o czasie grzania decyduje juz EDC.
Jesli nie uruchomisz silnika, przekaznik zazwyczaj kilka sekund po zgasnieciu kontrolki rozlacza swiece. Po odpaleniu wlacza grzanie spowrotem i grzeje przez jakis czas...
Warto dodac, ze przy bardzo niskich temp jesli ktos ma slaby aku, to moze po zgasnieciu kontrolki poczekac na rozlaczenie swiec i wtedy odpalac. Wtedy jest duzo wiecej pradu na rozruch.
Obrazek Bye, bye Mk3...
inek01
Lord GTI
Lord GTI
Avatar użytkownika
 
Dołączył(a): Pn sty 09, 2006 23:08
Lokalizacja: Ciechanów
Online: 0s
Pomógł: 710

Postprzez Paweł NPI » Śr mar 01, 2006 09:47

Aha. A jak powiem że temperatura silnika nie ma tu nic do powiedzenia, czyli nawet jak silnik ma swoją temp pracy zgaszę go i zapalę to oczywiście kontrolka sie nie zapala ale przekaźnik znowu rozłącza grzanie po takim czasie... tzn po jakichś 2-3 minutach - tego czasu jeszcze nigdy nie mierzyłem ale chyba tak zrobie...
Obrazek

Obrazek
Paweł NPI
...
...
Avatar użytkownika
 
Dołączył(a): N sty 15, 2006 13:55
Lokalizacja: OLSZTYN / Ruciane-Nida VWarmińsko-mazurskie
Online: 32m
Pomógł: 284
Auto: Golf III GL
Silnik: AAM

Postprzez inek01 » Śr mar 01, 2006 09:59

Hmm, to dziwne, powinno byc raczej na odwrot. Kontrolka na cieplym silnika powinna sie zapalic chocby na sekunde (test obwodu), a przekaznik nie powinien wlaczac grzania.
Obrazek Bye, bye Mk3...
inek01
Lord GTI
Lord GTI
Avatar użytkownika
 
Dołączył(a): Pn sty 09, 2006 23:08
Lokalizacja: Ciechanów
Online: 0s
Pomógł: 710

Postprzez Paweł NPI » Śr mar 01, 2006 10:25

No właśnie a kontrolka się nie zapala wcale...
Obrazek

Obrazek
Paweł NPI
...
...
Avatar użytkownika
 
Dołączył(a): N sty 15, 2006 13:55
Lokalizacja: OLSZTYN / Ruciane-Nida VWarmińsko-mazurskie
Online: 32m
Pomógł: 284
Auto: Golf III GL
Silnik: AAM

Postprzez szymo1 » Śr mar 01, 2006 16:47

Temperatura ma tu właśnie dużo do powiedzenia. Od tego ile mają grzać jeszcze świece po odpaleniu silnika jest czujnik umieszczony w układzie chłodzenia
szymo1
Mały gagatek
Mały gagatek
 
Dołączył(a): Wt sty 03, 2006 16:37
Lokalizacja: Świerkol
Online: 8d 3h 25m
Pomógł: 25
Auto: Golf II
Silnik: JR

Postprzez franko » Śr mar 01, 2006 17:39

pozwole sobie zapytać w temacie
mam podobny problem otuz przez przypadek zauważyłem w moim vento
przy rozruchu silnika zapala się kontrolka od swiec zarowych po chwili gasnie ale jeszcze przekażnik od grzania trzyma dłużej(normalka)potem wyłańcza zasilanie grzania świec i mozna odpalać śilnik i tu okazuje się ze w chili rozruchu silnika znowu zalancza się przekażnik od zasilania swiec i swiece grzeja się na pracującym silniku czy przy takiej pracy niespalom się swiece? moduł sterujący ma oznaczenie 120 a przekaznik od zasilania świec 104
czy znajed gdzieś schemat do tego?
franko
Nowicjusz
Nowicjusz
 
Dołączył(a): Śr mar 01, 2006 14:08
Lokalizacja: dolnośląskie
Online: 1d 10h 52m
Auto: Golf 5
Silnik: 1.9TDI

Postprzez szymo1 » Śr mar 01, 2006 17:44

Sprawdziłem u mnie te grzenie świec i rzeczywiście przy zimny silniku świece grzeją max.2-3 min. a potem je przekaźnik rozłącza, jednakże faktem jest ze jak sie silnik rozgrzeje szybciej to przekaźnik je wyłączy prędzej ze względu na tej czujnik temperatury.
szymo1
Mały gagatek
Mały gagatek
 
Dołączył(a): Wt sty 03, 2006 16:37
Lokalizacja: Świerkol
Online: 8d 3h 25m
Pomógł: 25
Auto: Golf II
Silnik: JR

Postprzez inek01 » Śr mar 01, 2006 17:56

szymo1 napisał(a):Sprawdziłem u mnie te grzenie świec i rzeczywiście przy zimny silniku świece grzeją max.2-3 min. a potem je przekaźnik rozłącza, jednakże faktem jest ze jak sie silnik rozgrzeje szybciej to przekaźnik je wyłączy prędzej ze względu na tej czujnik temperatury.

Nie wiem jak w TD, ale w TDI jesli nie uplynie ten czas, obroty wzrosna powyzej 2500obr/min to grzanie sie wylacza.

[ Dodano: Sro Mar 01, 2006 16:59 ]
Oczywiscie po tym czasie tez, jesli obroty nie wzrosna...

[ Dodano: Sro Mar 01, 2006 17:14 ]
franko napisał(a):w chili rozruchu silnika znowu zalancza się przekażnik od zasilania swiec i swiece grzeja się na pracującym silniku czy przy takiej pracy niespalom się swiece?

Mam cos takiego odnosnie TDI. W TD jes tpodobnie tylko o czasie grzania decyduje wlasnie ten specjalny przekaznik.
Nigdzie tylko nie moge znalezc czegos na temat mocy grzania i nie wiem przy w "fazie po grzaniu" swiec daja z siebie tylko co normalnie czy mniej...
A co do spalenia. W TDI swiece znajduje sie w komorze spalania i jakos im to nie przeszkadza ;)

http://forum.vwgolf.pl/download.php?id=13220

http://forum.vwgolf.pl/download.php?id=13221
Obrazek Bye, bye Mk3...
inek01
Lord GTI
Lord GTI
Avatar użytkownika
 
Dołączył(a): Pn sty 09, 2006 23:08
Lokalizacja: Ciechanów
Online: 0s
Pomógł: 710

Postprzez Paweł NPI » Śr mar 01, 2006 20:24

Dzisiaj jeszcze sprawdzałem i jest tak, że gdy silnik jest ciepły to kontrolka wogóle się nie zapala, mało tego czekałem jakieś 10 sekund na rozłączenie przekaźnika ale się nie rozłączył, czyli chyba albo się wcale nie załączył i załącza się wtedy przy samym rozruchu albo bym musiał odczekać te 2-3 minuty...hmmm I chyba tak musi zostać... Tyle że przez te 2-3 minuty po odpaleniu mam bardzo słabe ładowanie na klemach. Bo sprawdzałem u mechanika, a jak po odpaleniu wyjąłem przekaźnik to od razu jest prawie 15V...
Obrazek

Obrazek
Paweł NPI
...
...
Avatar użytkownika
 
Dołączył(a): N sty 15, 2006 13:55
Lokalizacja: OLSZTYN / Ruciane-Nida VWarmińsko-mazurskie
Online: 32m
Pomógł: 284
Auto: Golf III GL
Silnik: AAM

Następna strona



Powrót do Silniki Diesla-problemy dotyczące tylko silników

Kto przegląda forum

Użytkownicy przeglądający ten dział: volt_art i 11 gości

Nasi przyjaciele: Car Audio,