webasto sharan

Tutaj piszemy o problemach związanych tylko z elektryką

Moderatorzy: Qto, miś fazi, italiano_83, Michał_1977, edzio, VIP

webasto sharan

Postprzez radmen2 » Pn paź 25, 2010 16:57

Witam wszystkich,
czy ktoś orientuje się w jaki sposób można włączyć webasto w Sharanie rocznik 2003? Wiem, że powinno uruchomić się samo poniżej 5 st., ale chyba przedtem trzeba je jakoś włączyć?
Ford Escort 1.4 1990 - był
Audi 100 Avant 2.6 1994 - było
VW Golf 1.8 1993 - był
VW Golf Variant 1.9 TDI 1Z 1995 - był
radmen2
Mały gagatek
Mały gagatek
 
Dołączył(a): Śr sty 20, 2010 17:00
Lokalizacja: warmińsko-mazurskie
Online: 4h 9m
Auto: VW Sharan Galaxy
Silnik: AFN

webasto sharan

Postprzez martinezz123 » Pn paź 25, 2010 23:38

te co sie włączy poniżej 5 *C to sie pewnie nazywa podgrzewacz silnika a nie webasto :hmm: . jak byś miał webasto to miał byś pulpicik do włączania mały wyświetlacz ze sterowaniem .
sprawdź po wiązce gdzie dochodzi i tam sprawdź przekaźniki i bezpieczniki , bo gdzieś muszą się znajdować .
jak chcesz jakies konkretne info do daj więcej informacji ( jaki są oznaczenia na piecyku )
vw golf IV 1.9 tdi MARTINEZZ
www.vwjgora.pl
diagnoza VAG COM / TACHO
martinezz123
DZIADZIA
DZIADZIA
Avatar użytkownika
 
Dołączył(a): N paź 15, 2006 20:59
Lokalizacja: kamienna góra
Online: 4d 18h 54m
Pomógł: 42
Auto: MK4 99r
Silnik: ALH

webasto sharan

Postprzez radmen2 » Wt paź 26, 2010 10:32

no to właśnie o to mi chodziło :grin: Wiem, że powinien się włączyć po naciśnięciu AUTO na panelu klimy, jeśli temperatura spadnie poniżej 5 st. Niestety nic takiego się nie dzieje, a silnik podczas jazdy nagrzewa się baaaardzo długo. Postaram się sprawdzić jakie są oznaczenia na tym piecyku.
Ford Escort 1.4 1990 - był
Audi 100 Avant 2.6 1994 - było
VW Golf 1.8 1993 - był
VW Golf Variant 1.9 TDI 1Z 1995 - był
radmen2
Mały gagatek
Mały gagatek
 
Dołączył(a): Śr sty 20, 2010 17:00
Lokalizacja: warmińsko-mazurskie
Online: 4h 9m
Auto: VW Sharan Galaxy
Silnik: AFN

webasto sharan

Postprzez greg » Wt paź 26, 2010 13:12

trzeba zdiagnozować to twoje webasto - może piecyk zdechł, może tylko bezpiecznik
greg
 

webasto sharan

Postprzez radmen2 » Wt paź 26, 2010 17:57

Bezpieczniki były już sprawdzane. Istnieje jakiś sposób na sprawdzenie czy to piecyk padł, czy może to wina jakiegoś przewodu?
Ford Escort 1.4 1990 - był
Audi 100 Avant 2.6 1994 - było
VW Golf 1.8 1993 - był
VW Golf Variant 1.9 TDI 1Z 1995 - był
radmen2
Mały gagatek
Mały gagatek
 
Dołączył(a): Śr sty 20, 2010 17:00
Lokalizacja: warmińsko-mazurskie
Online: 4h 9m
Auto: VW Sharan Galaxy
Silnik: AFN

webasto sharan

Postprzez greg » Śr paź 27, 2010 00:08

radmen2 napisał(a): Istnieje jakiś sposób na sprawdzenie czy to piecyk padł
jeśli webasto oryginał montowany to linia diagnostyczna dołączona do wtyczki OBD - zdiagnozować VAGiem - lub tez wpiąć się bezpośrednio kabelkiem i programem przetestować
greg
 

webasto sharan

Postprzez radmen2 » Cz paź 28, 2010 11:50

Zaraz po zakupie diagnozowaliśmy go VAGiem. Nie było w błędach nic podejrzanego. Dla pewności podepnę go jeszcze raz, może coś później się spieprzyło z tym piecykiem.
Ford Escort 1.4 1990 - był
Audi 100 Avant 2.6 1994 - było
VW Golf 1.8 1993 - był
VW Golf Variant 1.9 TDI 1Z 1995 - był
radmen2
Mały gagatek
Mały gagatek
 
Dołączył(a): Śr sty 20, 2010 17:00
Lokalizacja: warmińsko-mazurskie
Online: 4h 9m
Auto: VW Sharan Galaxy
Silnik: AFN

webasto sharan

Postprzez mariusz75 » Cz paź 28, 2010 23:02

radmen2 napisał(a):Zaraz po zakupie diagnozowaliśmy go VAGiem. Nie było w błędach nic podejrzanego.



błędy pojawia się dopiero w temperaturze poniżej 7-5 stopni kiedy ma ono dogrzewać silnik i auto a z jakiś powodów się nie załącza i tego nie robi

w temperaturze powyżej 7 stopni jest ono wyłączone ze względu na brak konieczności dogrzewania silnika i wnętrza i diagnozowanie nie będzie generować Błędów

Po pierwsze prawidłowo ustawić panel klimatronika w trybie dogrzewania auta przez webasto, a następnie diagnozować VAG-iem.
DIAGNOSTYKA SILNIKÓW TDI
wymiana rozrządów, kompleksowe naprawy
okolice POZNANIA
Info: PW, GG, lub 502 813 462
MOJA CZARNA PEREŁA TDI XX JAHRE
mariusz75
Sprzedawca
Sprzedawca
Avatar użytkownika
 
Dołączył(a): Śr wrz 05, 2007 17:31
Lokalizacja: pracownik ASO VOLKSWAGENA wielkopolska
Online: 9d 37m
Pomógł: 310
Auto: XXjahre-passatB6
Silnik: 2x 1.9

webasto sharan

Postprzez mariusz75 » Cz paź 28, 2010 23:06

Jeśli masz VAG-a to spróbuj je odpalić ręcznie kompem.
DIAGNOSTYKA SILNIKÓW TDI
wymiana rozrządów, kompleksowe naprawy
okolice POZNANIA
Info: PW, GG, lub 502 813 462
MOJA CZARNA PEREŁA TDI XX JAHRE
mariusz75
Sprzedawca
Sprzedawca
Avatar użytkownika
 
Dołączył(a): Śr wrz 05, 2007 17:31
Lokalizacja: pracownik ASO VOLKSWAGENA wielkopolska
Online: 9d 37m
Pomógł: 310
Auto: XXjahre-passatB6
Silnik: 2x 1.9

webasto sharan

Postprzez radmen2 » Pn lis 22, 2010 09:55

Nie miałem ostatnio za dużo czasu, dopiero wczoraj udało mi się podpiąć Sharana pod VAG. Pojawiły się dwa błędy - 1414 Wentylator powietrza spalania - V6 (???) - obwód przerwany oraz błąd 18062. Gdzieś wyczytałem, że ten drugi błąd może dotyczyć czujnika temperatury zewnętrznej, ale pewien nie jestem.
Ford Escort 1.4 1990 - był
Audi 100 Avant 2.6 1994 - było
VW Golf 1.8 1993 - był
VW Golf Variant 1.9 TDI 1Z 1995 - był
radmen2
Mały gagatek
Mały gagatek
 
Dołączył(a): Śr sty 20, 2010 17:00
Lokalizacja: warmińsko-mazurskie
Online: 4h 9m
Auto: VW Sharan Galaxy
Silnik: AFN

webasto sharan

Postprzez andrew8 » Cz gru 02, 2010 19:46

Witam jestem tu nowy na forum ale dokładnie to moj Sharik
Diagnozowałem go vagiem Bład 1414 sprawdziłem bezpiecznik ok: dalej pompka obiegowa zuzyte szczotki zrobione:ok
dalej podłaczajac pod vag bład sie nie zmienił sprawdziłem pompke paliwa działa (tyka cyka tryka) czyli działa:
a dogrzewacz jak nie działal tak nie działa.

Jeszce jedno czy to moze byc czujnik tem załaczajacy piecyk (stycznik) czy poprostu swieca lub szczotki dmuchawie pieca
andrew8
Nowicjusz
Nowicjusz
 
Dołączył(a): Śr lis 24, 2010 10:17
Online: 0s
Auto: vw Sharan
Silnik: 1.9TDI




Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: kamil1555, konradMK3, Kykv, luki.mlynek i 8 gości

Nasi przyjaciele: Car Audio,